• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Problem with upgrade from Flash Builder 4.5(4.6) to Flash Builder 4.7 Premium Edition.

New Here ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

I have Flash Builder 4.5 Premium and I am trying to upgrade to 4.7. I bought the upgrade and I downloaded it. When I try to install it the installer said that my installed software is not compatible with the new one.

What's the problem? I have already contacted the adobe assistance and they said the problem was our proxy settings, because in their opinion our serial numbers are perfectly compatible.

I bypassed the proxy as they suggest and retry to install but the problem still exists.

Thanks in advance for any help.

Views

262

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines