• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

" | " problem on flash builder 4 osx ?

Guest
May 20, 2010 May 20, 2010

Copy link to clipboard

Copied

Hello ,

I have a problem on Flash builder 4 , running on osx 10.3.6 . On the ActionScript editor, or other editor ,a can't tape  the | character , but  i can tape it on a external text field , such a textedit or anything else , and copy/past into ActionScript editor.

exemple , for writing a conditional like :


if( a == b || a == c ) {


     // do things


}

I have to copy and past the | char.

I'v take a look on the bug tracker , but i haven't found any thing on this... does anyone have the same problem ?

thank,

Views

406

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2010 May 20, 2010

Copy link to clipboard

Copied

Nope. What locale is your mac set to? Do you have similar problems with other editors in Eclipse? Try a new text file.

Jason San Jose

Software Engineer, Flash Builder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 21, 2010 May 21, 2010

Copy link to clipboard

Copied

Hi,

So i try on other flash builder editor and it's not working to.

My Osx language is set to français (french) flash builder is in french too ( because i'm french sorry for my english ) .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

LATEST

anyone have the same problem ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines