• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Slow image load with s:Image

Community Beginner ,
Dec 08, 2011 Dec 08, 2011

Copy link to clipboard

Copied

I'm pretty new to flash builder. I have a couple of views up and running. I can swap between them and I have a flash component that works.

The problem I'm having is that when I switch between views, all of the s:Images take a second to load once the screen slides in. They're just white for about 3/4 of a second.

This would be fine if the whole screen was like this, but the text shows up immediately and it looks terribly unprofessional.

I'm building for Android and IOS. I'm testing on a Samsung Galaxy S.

Has anyone else had this issue and hopefully solved it?

Views

329

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Dec 12, 2011 Dec 12, 2011

You should embed your images using @Embed in the src attribute

Votes

Translate

Translate
Enthusiast ,
Dec 12, 2011 Dec 12, 2011

Copy link to clipboard

Copied

LATEST

You should embed your images using @Embed in the src attribute

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines