• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Subclipse "Duplicate location"

Community Beginner ,
Jul 22, 2011 Jul 22, 2011

Copy link to clipboard

Copied

Hi All,

I've run into an issue and I'm not sure how to get through it.  I had to restore my workspace via time machine due to issues I was having, and I'm trying to set up my subclipse but I'm getting the "Duplicate location" error.  I put the following Name and Location respectively:

SubEclipse

http://subclipse.tigris.org/update_1.6.x

Any ideas on what i need to do??

Views

931

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2011 Jul 22, 2011

Copy link to clipboard

Copied

Ahh, i figured it out. i had a naming confict.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2011 Jul 23, 2011

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2011 Jul 23, 2011

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2011 Jul 23, 2011

Copy link to clipboard

Copied

LATEST

Note: There's something wrong with this forum - my previous replies were sent from my mail client - the forum sw has stripped the actual message - Not good.

For the sake of completeness herewith my responses...

On 22 Jul 2011, at 23:39, KindOfBlue wrote:

I had to restore my workspace via time machine due to issues I was having, and I'm trying to set up my subclipse but I'm getting the "Duplicate location" error.  I put the following Name and Location respectively:
SubEclipse
http://subclipse.tigris.org/update_1.6.x
Any ideas on what i need to do??


AFIK nothing. I think on this occasion you need to believe the error message. Your subclipse plugin install is *not* held in the workspace. Therefore, although you restored your workspace, your existing subclipse should have remained unaffected.

e.g. when creating a new workspace (some people use more than one) I don't need to re-install subclipse.

On 23 Jul 2011, at 00:31, KindOfBlue wrote:

Ahh, i figured it out. i had a naming confict.

Ah sorry - my email hadn't threaded, i missed your followup

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines