• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
1

Unable to migrate from AIR 14.0 to 16.0 on iOS

New Here ,
May 11, 2015 May 11, 2015

Copy link to clipboard

Copied

Good morning to everybody

As you can think, I have a problem with Flash Builder:

I'm developing an app for android and iOS. Until now, I've worked with Flex 4.14.1 and AIR 14.0 (at the start of my project, this was the last update available). And it works fine.

Now, as you now, apple requires 64 bit compatibilities, available from AIR 16.0. So I've tried to migrate to AIR 16.0.

And now the problem: on the Flash Builder simulator and on an android device the app works well, but on the iPhone 5 it crashes after 2-3 seconds. And obviously I don't now why.

Someone else has a similar problem? Could you give me some suggestions to resolve this issue?

Thanks in advance

Mario

Views

184

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2015 May 13, 2015

Copy link to clipboard

Copied

LATEST

I have the same issue here.

I have tried Flex4.14.1 AIR16 FP16 and testing using TestFlight, the iOS App crashes on startup. I have even tried AIR17 and AIR 18 beta but same issue.

I am not even using any ANE's.

Is there any config param that i could be missing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines