• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Why doesn't my php service work on the mobile device but in the emulator?

Community Beginner ,
Jun 14, 2013 Jun 14, 2013

Copy link to clipboard

Copied

I currently have a browser version of my Flex app that uses a series of php services to provide database functionality.  It works well- now I am looking to add a mobile version.  I have segmented all my code such that I have a core of code that both the desktop and the mobile can use with the specifics placed on top.  I have been testing my mobile version in the emulator and the php services work fine.  But when I use the mobile application on the device it has no connectivity.

I have checked and:

                                  <uses-permission android:name="android.permission.INTERNET"></uses-permission>

is in my manifest and in the application the permission says full network access.

I am attempting to run it on a Droid Bionic running ICS.

Also the webservice endpoint is secured.  I have manually set it in the project in several locations (I don't think I missed any...)

Any suggestions would be appreciated.

Thanks,

-Jonathan

Views

426

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines