Highlighted

How to use AIR 2.7 runtime in Flash Builder 4.5.1

Community Beginner ,
Aug 07, 2011

Copy link to clipboard

Copied

As you know FB 4.5.1 comes with AIR 2.6 SDK but I have to use 2.7 SDK.

So I downloaded the AIR 2.7 SDK and copied the files (folders) over to the FB installation directory (under sdks/4.5.1 folder)

I am afraid this didn't work because now my FB can't even recognize the SDK.

What am I doing wrong? Where can I get instruction to upgrade?

Screen shot 2011-08-07 at 6.54.13 PM.png

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to use AIR 2.7 runtime in Flash Builder 4.5.1

Community Beginner ,
Aug 07, 2011

Copy link to clipboard

Copied

As you know FB 4.5.1 comes with AIR 2.6 SDK but I have to use 2.7 SDK.

So I downloaded the AIR 2.7 SDK and copied the files (folders) over to the FB installation directory (under sdks/4.5.1 folder)

I am afraid this didn't work because now my FB can't even recognize the SDK.

What am I doing wrong? Where can I get instruction to upgrade?

Screen shot 2011-08-07 at 6.54.13 PM.png

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation