Highlighted

Upgrading from Adobe Flash Builder 4.5 to Adobe Flash Builder 4.6

Explorer ,
Dec 15, 2011

Copy link to clipboard

Copied

Can anyone share Adobe's upgrade path (with detailed steps) from Adobe Flash Builder 4.5 to Adobe Flash Builder 4.6

Topics

Installation and activation

Views

6.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgrading from Adobe Flash Builder 4.5 to Adobe Flash Builder 4.6

Explorer ,
Dec 15, 2011

Copy link to clipboard

Copied

Can anyone share Adobe's upgrade path (with detailed steps) from Adobe Flash Builder 4.5 to Adobe Flash Builder 4.6

Topics

Installation and activation

Views

6.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Dec 15, 2011

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 15, 2011

Copy link to clipboard

Copied

Hi

You need to uninstall old Flash builder 4.5. and download new Flash builder 4.6 from adobe site and install new one on on woork machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2011

Copy link to clipboard

Copied

Hi,

The instructions are vague how you uninstall Flash Builder 4.5.1.

For instance, I run the uninstall program in the Flash Builder 4.5.1 folder, but I also run the uninstall program in de Adobe Install folder (MacOS X: Application > Utilities). Maybe because I've installed Creative Suite 5.5. The last uninstall removes the "Air for iOS". After that I was able to install Flash Builder 4.6.

Hope this could help you.

Initial error: "... beta or prerelease version of Flash Builder 4.5 was installed..."

platform: MacOS 10.6.8, MacBook Pro.

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Dec 16, 2011

Copy link to clipboard

Copied

1. Uninstall all previous versions of Flash Builder. If this is installed through a creative suite, go to uninstall the suite, and just select Flash Builder from the list. Also make sure to remove iOS support as well (if applicable).

2. Run the installer for FB 4.6, and select the trial version to install (if upgrading from 4.5).

3. Upon running FB, it will recognize your previous license for 4.5 and will not prompt you for the license key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2012

Copy link to clipboard

Copied

I have installed FB 4.6 by uninstalling previousally installed 4.5 (with license), but upon running 4.6, it asking for the license key & unable to recognise the license.

Is their any way for this upgrade.

Sandesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2012

Copy link to clipboard

Copied

Sandesh,

Read the fine line of drkstr_1 bullet 2: install trail version and do NOT enter license number.

(I had same trouble and it may sound weird).

When FB4.6 starts up it will find license of FB4.5.

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2012

Copy link to clipboard

Copied

Hi Peter,

I did the same thing as mentioned by drkstr_1 & selected trial version while installing FB 4.6, but still it's unable to recognise licenses key upon runnign FB 4.6.

Sandesh 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 10, 2012

Copy link to clipboard

Copied

I am having the same problem as Sandesh. I uninstalled 4.5 as per instructions and installed 4.6 as a trial version - but it still asks for a license key.

Brian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Feb 10, 2012

Copy link to clipboard

Copied

If your Flash builder was stand alone, not part of a suite, you'll need to enter the license key you had for the 4.5 version.  The prior directions were only for Flash builder installed as part of a creative suite installation.

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 11, 2012

Copy link to clipboard

Copied

Thankyou Mark - that worked....

Brian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 04, 2012

Copy link to clipboard

Copied

Yupp.. It's worked for me too..Thank Mark.

Sandesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 13, 2012

Copy link to clipboard

Copied

Moving this discussion from the Flex forum to the Installing and Activating Flash Builder forum.

Mallika

Adobe Community Help & Learning

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 17, 2012

Copy link to clipboard

Copied

After having done what looked like a proper UN-install of Flash Builder 4.5, I am trying to install the FB 4.6 upgrade. I get:

A conflicting or prerelease version of Adobe Flash Builder exists on this computer. The conflicting version must be removed before installing from the current media.

I dont know what this is, so spending an hour on the phone finally got me to Ankush Bangroo <abangroo@adobe.com> who knew how to fix this.

download the cleaner tool from the following site and run it, remove the "Adobe Flash Builder" item, then reboot.

http://www.adobe.com/support/contact/cscleanertool.html

 

Now, you can do a proper install of Flash Builder 4.6 from download.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...