• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
1

Flash Player crashes constantly in Firefox, IE and Chrome

Community Beginner ,
Mar 20, 2012 Mar 20, 2012

Copy link to clipboard

Copied

Flash player has not worked properly in months. It will work intermttently maybe 10% of the time after clicking reload/send crash report a half dozen times. It fails on all websites including

http://get.adobe.com/flashplayer/

My system is Dell Precision T3500, Windows 7 x64. 6GB RAM, Intel W3550 @ 3.06GHz

Firefox 11.0

Shockwave Flash 11.1.102.63 (updated March 19, 2012)

I have swapped Asus Xonar DS for CL SB X-Fi Ti with no change

I have swapped GeForce GTX550Ti for ATI Firepro V5800 with no change

It fails with graphic acceleration enabled or disabled.

Browsing to any site with Flash content will usually crash the plug in.

This is highly frustrating.

Views

91.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2012 Mar 27, 2012

Copy link to clipboard

Copied

sniderrick3 and others that are crashing,

We want to fix these problems.  Please follow the instructions listed out in the following FAQ so we can investigate further.  Without reproducible steps and a crash log, the chances that these issues will be fixed are reduced.

How do I report a Flash Player crash to Adobe?

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Dear Chris: I would like to send you the log, but in my windows 7 SP1 64-bit, the system reboots after the crash. The BSOD message that flashes for 10 secs says either

"IRQL_NOT_LESS_OR_EQUAL" or "PAGE_FAULT_IN_NO_PAGE_ZONE", or "MEMORY_MANAGEMENT". So it is difficult to get any crash logs.

--cheers

--gajananam_

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Gajananam wrote:

Dear Chris: I would like to send you the log, but in my windows 7 SP1 64-bit, the system reboots after the crash. The BSOD message that flashes for 10 secs says either

"IRQL_NOT_LESS_OR_EQUAL" or "PAGE_FAULT_IN_NO_PAGE_ZONE", or "MEMORY_MANAGEMENT". So it is difficult to get any crash logs.

--cheers

--gajananam_

Hi Gaj,

You need to do the following so that you can make a note of the blue screen data.

  1. Click Start | Control Panel | System and Security | System | Advanced System Settings (link in left panel).
  2. In the bottom menu called Startup and Recovery, click the Settings button.
  3. In the middle menu called "System Failure", checkmark all the boxes and in the bottom menu called "Write debugging information", change the setting to "Complete Memory Dump".
  4. Leave the name of the file at its default which is %SystemRoot%\MEMORY.DMP

The next time you get a pretty blue screen, it will remain on screen for 30 secs. If you've got a digital camera, use that to record info because even with 30 seconds to play with, time will still be a bit short if there's a lot of data. Disable Flash before you take a picture though otherwise all you'll see is the flash reflection.

You can check your Stop errors here: http://msdn.microsoft.com/en-us/library/windows/hardware/hh406232%28v=vs.85%29.aspx

In Firefox, hit CTRL+F to open the search box, then type the first 0, then the "x", then the last two (alpha)numeric digits to find it quickly. So for example, the search string: 0x50 will jump to PAGE_FAULT_IN_NONPAGED_AREA. This is much easier than typing the whole bug which is 0x00000050.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Dear Chris: Thanks; I do note down the bugCheck code when BSOD happens. I go to event viewer which gives a lot of info. I can get you all the bugCheck codes that happen. Would you like other info on the event viewer? I do get the .DMP files generated.

Sould I upload those files somewhere? I guess I should look at the FAQ.

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Ganjananam,

Yes, please open a new bug report and include all of your details.  You should be able to attach the .dmp to the bug report.  You might need to zip it up to reduce the file size though.  If it's too big, please feel free to host it on a service such as dropbox.com and send me a link and I'll download it and attach it to your bug internally.

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2012 Mar 30, 2012

Copy link to clipboard

Copied

Dear Chris: I filed a bug report with .dmp.zip attached. It was not letting me attach the .dmp unless I zipped it. Now my question is: Should I file a new bug report for every crash or keep attaching the .dmp file to the same bug report? I have something like 5 crashes per day (i.e., every time I play a video).

--Thaks for your help

-gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2012 Mar 30, 2012

Copy link to clipboard

Copied

I'd attach a few more crash dumps to the same bug report.  Then we can tell if these are all the same issue.  No need to add each one you get unless we discover that we're seeing different problems.

Can you post back with the bug number so I can take a look? 

Thank you for taking the time to do this!

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2012 Mar 30, 2012

Copy link to clipboard

Copied

Dear Chris: The bug report no. is 3153472, filed under my login gajananam.

What fiexes are there in the new version 11.2.202.228? Should I update mine an start using it?

--Cheers

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2012 Mar 30, 2012

Copy link to clipboard

Copied

I would definitely recommend updating to the newest version.  There's a large number of bug fixes and some great new features included.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2012 Apr 01, 2012

Copy link to clipboard

Copied

Dear Chris: After updating to 11.2.202.228, I still have crashes on every video. Please see bug re4port no. 3154705 with .dmp attached. Sometimes instead of BSODing, IE8 closes with the following error.

 

problem signature:

 

Problem Event Name: APPCRASH

Application Name: iexplore.exe

Application Version: 8.0.7601.17514

Application Timestamp: 4ce79912

Fault Module Name: Flash32_11_2_202_228.ocx

Fault Module Version: 11.2.202.228

Fault Module Timestamp: 4f6278e1

Exception Code: c0000005

Exception Offset: 0018da74

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

--Please Help

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

gajananam,

Based off the BSOD errors you mentioned a few posts up, I'm wondering if you are encountering a memory issue.  Could you try running the Windows Memory Diagnostic (type "memory" in the start bar's search field) and memtest86 to verify all of your memory is valid?

Could you also provide us with a copy of your dxdiag report?

Thanks,

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2012 Apr 05, 2012

Copy link to clipboard

Copied

Dear Chris: I ran the system memory diagnostics and every thing seems ok. My system does not have memtest86. Shoud I download it from microsoft web site and run it? Also, is dxdiag the output of memtest86?

--cheers

--ram

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2012 Apr 05, 2012

Copy link to clipboard

Copied

Dxdiag is a microsoft utility built into Windows.  From what I've read, memtest86 is one of the defacto memory testers and should definitely rule out corrupt memory as a possibility.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2012 Apr 05, 2012

Copy link to clipboard

Copied

Dear Chris: Ok, When I hit F9 on bootup, it runs a detailed memory diagnostics, I guess this is memtest86. This showed no issues. Let me run dxdiag and send you the output.

--cheers

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2012 Apr 05, 2012

Copy link to clipboard

Copied

Thank you for trying that.  Could you attach the dxdiag to your bug report?  In addition, you might want to comment in the bug report that you've tested your memory for hardware problems but it came back clean.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2012 Apr 09, 2012

Copy link to clipboard

Copied

Dear Chris: I have attached, to bug report no. 3154705, i)dxDiag report and ii) new dump file.

Also added a note on memory diagnostics coming up clean. This is per your request.

Gambit, in another thread, fixed the issue by replacing his realtek audio card. Should I now try that approach, or you may find a workaround for me?

--cheers

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2012 Apr 09, 2012

Copy link to clipboard

Copied

Thanks Gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2012 Apr 15, 2012

Copy link to clipboard

Copied

Dear Chris: The new release 11.2.202.233 also BSODs after 12 mins. Pleaes see the bug report no. 3166127. The dump file is attached.

Does Adobe normally release a new version 2nd Fri. of every month? Shall I wait till May to test try again?

--Cheers

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2012 Apr 20, 2012

Copy link to clipboard

Copied

We've got a new 11.3 beta 2 release that was made yesterday.  You might want to give that a try.  I'm going to contact Zhe and see what other blue screen bug he's referring too in your bug report.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2012 Apr 20, 2012

Copy link to clipboard

Copied

Dear Chris: I would like to try the 11.3 beta. Where do I download it from?

--gajananam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2012 Apr 20, 2012

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 22, 2012 Apr 22, 2012

Copy link to clipboard

Copied

Hi Chris,

The v11.3 plugin for Firefox still crashes - although this time without any debug output from DebugView. Previously I would just get the FlashPlayer control showing "The Adobe Flash plugin has crashed. Send crash report", whereas now I get the standard Windows Problems and Solutions dialog opening with "Adobe Flash Player 11.3 r300 has stopped working" and then the "The Adobe Flash plugin has crashed. Send crash report" message.

As before, the Release Direct3D runtimes do not show the problem. I've added a note to the bug report with this information.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2012 Jun 09, 2012

Copy link to clipboard

Copied

Since version 11.2.202.18(was beta version) and the flash plugin crashes all browsers on my PC. whether the normal netscape dll or the IE ocx, testing with several webkit and gecko ones; the result is always the same KABOOM. It's obvious something has gone haywire with Adobe devs, precisely since the release of 2 versions (32 and 64bits). I've been trying with different versions and it appears only those releases with 2 editions have the problem; anything before those releases work perfectly fine, so please don't insult our intelligence with check your drivers etc and start cleaning up your mess, personally I've given up on future flash player plugins and I hope HTML5 kicks in faster especially in vid sites so we can get over this endless codswallop.

XP SP2

P.S. before telling me to check your antivirus and your hardware accel.; I'm a programmer I don't even have an antivirus, please don't tread there

P.S.S I have arelatively old macbook with OSX 10.5.2 that I rarely used, just tested latest bollocks 11.3.xxx and same thing happens. When 2 completely different platforms suffer the exact problem from a plugin; then it doesn't take a lot of analytical thinking to know where the problem lies(glug glug)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2012 Jun 09, 2012

Copy link to clipboard

Copied

Hi Orazio,

As a programmer, I'm sure you're aware of the importance of reproducible steps.  If you'd like to see your issues addressed, please open a bug report at bugbase.adobe.com.  Include steps and system specifics required for us to reproduce this problem internally.  In addition, any crash dumps/logs you have would be helpful.  Here's a FAQ that describes in detail the information we'd like:

How do I report a Flash Player crash to Adobe?

Without these details and if we are unable to reproduce a crash internally, the likelyhood of it being fixed is reduced drastically.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2012 Jun 10, 2012

Copy link to clipboard

Copied

Hello, and to everyone having this problem:

Try this

- In Chrome type about:plugins

- Click the + next to details in the top right corner

- scroll down to flash player and disable all of them except Pepper Flash version 11.2.31.144 (you may have 1 or 2 others.) Here's what it looks likeDisablingFlash.jpg

I'm not sure how to do this in Firefox. Also, this may not fix everyones problems, however it worked for me so I thought I'd spread the word.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines