Locked

27.0.0.170 crashed IE11 followed by DEP errors

Community Beginner ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

27.0.0.170 is killing us right now.

It is throwing IE11 crashes followed by DEP errors. I would avoid deploying it to thousands of endpoints for now.

Views

321

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 15, 2017 Nov 15, 2017
Thank you!We are testing 27.0.0.187 at this time, and so far it has been looking good!Namely: the Flex developed web-based applications we are using do not seem to be crashing IE11 with DEP errors.

Likes

Translate

Translate
Adobe Employee ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I branched your post to a new discussion as it was not related to the topic you posted to (MSi returns error 1722).

Version 27.0.0.183 was released today.  If you do not have Windows 8.x or 10, the new version is available at get.adobe.com/flashplayer, and on the distribution page (if you have a distribution license).  If you have Window 8.x/10, Microsoft releases Flash Player Updates via Windows Updates (since they embed Flash in IE/Edge) and you'll need to wait for Microsoft to release the update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Do we know which version of Flash will be released next?

I saw a target date of 11/14/17 in this forum thread:

Re: Flash Player crash introduced in 27.0.0.159 persists in 27.0.0.183, but is fixed in beta builds

We are still struggling mightily with version of Adobe Flash Player 27.0.0.170 and 27.0.0.183.

We are referring folks to Chrome, or the beta build of version 28.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

27.0.0.187 was released yesterday

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Thank you!

We are testing 27.0.0.187 at this time, and so far it has been looking good!

Namely: the Flex developed web-based applications we are using do not seem to be crashing IE11 with DEP errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

LATEST

Thank you for the update.  Hopefully the crash you are experiencing will have been fixed in the latest release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines