Locked

ActiveX Flash not working

New Here ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

Windows7 SP1. I have an Acer Aspire7551. Flash Player was working until I installed recent updates from Windows. I receive no error codes. Only websites saying "Could not Load Plug in" or "Flash Player is disabled or need to Install". The Adobe website tells me that my FP is disabled in Chrome, but when I go to the site to enable my plug in, it states that it is already enabled. The same for my IE Extension. Flash Player is enabled, but websites are not working. I have uninstalled, reinstalled, loaded the fix file and run the script, reinstalled Chrome, unchecked my ActiveX filter in my Internet options. I've tried everything that looked close to resolving the issue to no avail. Anyone have any ideas?

Views

399

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

LATEST

Hi,

For Chrome, please refer to Adobe Flash isn't working - Google Chrome Help page.

For IE, please follow steps mentioned on Enable Flash Player for Internet Explorer page to enable Flash Player. If you still see Flash Player is disabled message, check on other sites if Flash Player is working. You can check on Adobe - Flash Player

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines