Locked

Adobe flash player 27.0.0.154 is asking for update while playing videos for some user

New Here ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Hello Techies,

 

We are getting flash error while laucncing content from Googl Chrome (Version 57.0.2987.110). where the Adobe flash player 27.0.0.154 is installed. Users keeps getting prompted for updated Flash or some unknown error during launching some content. 

 

We have also applied poilicies for "Allow Sites to run Flash". But we don't want to update the Google Chrome ,Flash version for some dependencies. Can you all please provide quick inputs on this. How can we fix this without updating these!

 

Thanks!! 

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

The official Adobe announcement about Flash end-of-life, complete with links to each major browser vendor's roadmap is here:

https://theblog.adobe.com/adobe-flash-update/

 

If you're running Chrome in an Enterprise environment, you can leverage Chrome's administrative controls to disable their Flash blocking feature.  It's important understand that those controls offer a temporary reprieve, not a long-term solution.  You will definitely want to look at Google's roadmap for Flash and Chrome to understand your timeline and options.

 

You can find more information on those administrative controls over on Google's support site: 

https://support.google.com/chrome/a/answer/7084871?hl=en

 

That said, you're going to need to develop some kind of strategy for longevity.

 

Adobe entered into a partnership with Harman to offer and maintain Flash to enterprise customers after 2020.  That might be an option for your organization. 

 

You can find more details on that partnership here, and would need to talk to Harman directly on pricing and options: 

https://services.harman.com/partners/adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

LATEST

Thanks for providing the extensive details. As of now we need to manage the flash update with the current Google Chrome Version 57.0.2987.110. We tried to perform the following things but couldn't get succeed 

1.Clearing browser cache

2.Check for update in Adobe Flash Player from chrome components

FlashIssue.JPG

The some content is needed the latest adobe flash player to run from Google Chrome, getting a prompt every times when tried to launch the content "

 

 

It would be great help if you could provide a quick assistance to ressolve this issues 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines