Locked

All browsers say flash is not installed when it is installed

New Here ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Opera Last update: 2019-02-01

FireFox 65.0.1

Chrome 72.0.3626.109

WIndows 7 Pro 64 bit

Dell w/ Intel i7-4790 w/32gb

I downloaded and installed Adobe Flash and I kept seeing "Adobe Flash Not Installed" in all the listed browsers. So I went to

Installation problems | Flash Player | Windows 7 and earlier

And hit the check button. I get

Sorry, Flash Player is either not installed or not enabled.

Please go to step 2.

Going to step 2 and following the instructions. I am not being asked to close the browser. Step 3 for FF says you need to click to activate. In all cases I do not see any request to click anything. I just get this:

To view this page ensure that Adobe Flash Player version 10.2.0 or greater is installed.

Get Adobe Flash player

Essentially I can not use Abdobe Flash with any browser on this system. They all think it is not installed. I do not know how or when it stopped working but no amount of re-installing the latest version is helping to resolve this, and so I hope someone can clue me in on this forum.

Thanks

TOPICS
Product issue

Views

33.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jul 30, 2020 Jul 30, 2020
Most browsers block Flash by default at this point Here's a guide on how to enable Flash in the various major browsers:  https://helpx.adobe.com/flash-player.html

Likes

Translate

Translate
Most Valuable Participant ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

I know exactly what's happening. I run into this a lot with web sites that are still using Flash (and really should get on the ball, but haven't!).

I do this in Chrome, and you can probably do it in all browsers. You can allow Flash by enabling it in your browser for certain sites.

Enter chrome://settings/content in your address bar.

Go to the Flash section, and change it from "Block sites.." to "Ask first."

Now, when you go to your site, you'll see the "missing" area asking you to install Flash, but if you CLICK IT ONCE, you'll get a Chrome notification that asks if you want to allow it to run, and you can click the ALLOW button.

Problem solved. Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

great solution! it works for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

All browsers block Flash by default and browser vendor changes in recent browser versions are making it more difficult for the browser to detect the Flash content and prompt the user to allow Flash in the browser.

You don't indicate if you've tried the recommendations at the following:

If you haven't, please try those.  If it's still not working, please provide the exact link to the content that isn't working and I can attempt to troubleshoot further.

For more information on browser changes with regards to Flash see:

  • Plugin Roadmap for Firefox - Plugins | MDN
    • In this roadmap, Mozilla states the following will happen in 2019 "Firefox will disable the Flash plugin by default. Users will not be prompted to enable Flash, but it will still be possible to activate Flash on certain sites using browser settings"  Not sure if this has been implemented yet or not.
  • Flash Roadmap - The Chromium Projects
    • The next big change in how Chrome handles Flash will be in Chrome 76, scheduled for July 2019.  Per Google, in Chrome 76 "Flash will be disabled by default, but can be enabled in Settings at which point explicit permission is still required for each site when the browser is restarted."  This change will "Require affirmative user choice to run Flash Player."

Essentially, if Flash Player installed successfully (meaning no errors and install time), and Flash content isn't display, the issue is going to lie with the browser (blocking Flash), and/or with the content not confirming to the various Flash detection changes implemented by the browser vendor.

<edit: formatting>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2020 Jul 25, 2020

Copy link to clipboard

Copied

So I got away around it, i realised flash was not enabled for the website i was trying to access. I was actually running a bigbluebutton installation and encountered this when i tried accessing mydomain/check from the brower.

Type this in the address bar chrome://settings/content/all and search for the website that is giving you the issues. then click to open the permissions. then allow the flash option .

 

Issued solvedd 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 25, 2020 Jul 25, 2020

Copy link to clipboard

Copied

Remember Flash Player is gone in 5 months. Best to make alternative plans for these sites. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

LATEST

Most browsers block Flash by default at this point

 

Here's a guide on how to enable Flash in the various major browsers: 

https://helpx.adobe.com/flash-player.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines