Locked

almost no sound in flash

New Here ,
Sep 29, 2009 Sep 29, 2009

Copy link to clipboard

Copied

Hi

I've spend the last couple of days, almost nonstop searching the web for a solution for this. Tryed possible solution i found, but no luck so far.

I got perfect sound in any application, game, media player etc. But neither in internet explorer nor firefox when viewing online videos (youtube, xfire etc) do i get much sound.

At first i thought there was no sound at all, but when i crank up the speaker system to max i can hear a little (but if i do anything else with sound i get blasted away).

I've tryed registy fixes, checking if files where there, installing K-lite codec pack to fix regestry issues, uninstalled flash lots of times, rebooted before reinstalling, clearing temp internet files folder etc. Nothing helps.

I got the feeling that some stupid website somehow has changed a setting somewhere for flash, making sound almost unhearable, but i dunno how i can fix this.

As said, i searched and tryed all, but im lost now.

win xp pro (auto updating)

firefox (auto updating)

ie (guess its uptodate from windows updates, only use it if something doesnt work in FF)

onboard realtek hd sound card.

but as said, everywhere else its fine, just not playing sound in flash based videos.

noticed this first like 3-4 weeks ago, but figuered the videos i tryed to watch where broken or had no sound. Now i know its just my flash that has no volume set somehow.

oh, ofcourse i checked everysingle soundcard volume controler and mute box already.

any help will be appriciated.

- Bohs

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2009 Oct 03, 2009

Copy link to clipboard

Copied

no one has any guesses or solutions on what could cause this? i dunno what sound driver etc is affected by flash, but i got latest directx, therefor directsound if thats what used. however my dxdiag tells me i got 1 file outdated, got the latest version of directx though, and i can not update it more (nor remove it, thanks windows)

oh yea, in "Prototype" i just got yesterday, the sound is more silent as in other apps aswell, and i cant raise it more there. But it aint as bad as in flash where i hardly hear anything though i crank my speakers to absolut max.

just an idea that i might have the same origin, just prototype has its on amplifier or so to counter it a little.

all my sound channels are on max though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2009 Oct 07, 2009

Copy link to clipboard

Copied

seriously .. if you wanna be the marked leader in some technologie, please make it work .. its going on the 4th week now where i aint able to hear a single sound in any flash based movies. A lot of content, tuturials etc are in video format these days .. and i can not listen to a single one ...

atleast come with some feedback please, i checked all my sound settings as far as windows lets me access them, i reinstalled flash several times, i tryed any fix i could find, inclusive some registry fixes that just focks up your system (thank god for the restore function and knowing how to use it).

everywhere else my sound works like a charm, just not in flash, so IT IS a flash player issue, no doubt - so please fix it, or reverse the last updates so we can go back to a product that works - or discontinue the project and let someone who knows what they do take over .. used to have a lot of respect for the work of Adobe .. but come on, this seriously cant be right - not even a single freaking reply from anyone.

This problem is the same in any browser using flash, i even killed and uninstalled my firewall just in case it interfeered with it somehow - no effect at all, nothing has any effect, i just dont have any sound in flash what so ever......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2009 Oct 07, 2009

Copy link to clipboard

Copied

oh as addition, if i go to the flash players settings while a video is running, under the microphone tab i can see the "peak meter" go as it should, however it still doesnt give me any sound at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2009 Oct 07, 2009

Copy link to clipboard

Copied

since noone here cares, i've been trying everything in my powers to get this solved, and i might be a step closer, yet very far away, as i can not fix whats wrong.

What seems to be wrong is the DirectSound, atleast when i enter dxdiag and test sound there, its extremly silent too, i tryed changing all acceleration features to see if that helps, both in dxdiag and my sound options, that only makes everything worse.

however my DirectMusic works fine in normal volume.

But since microsoft is so fucked up on "there stuff", i can not even uninstall and reinstall directx .. i found two fixes on the net that should do this and thereby reinstall whatever is default with XP, but they just totally fock up your system, and you cant do anything without system restore. You can not even choose it from the XP installation cd ...

i got the latest (9.0c 4.09.0000.0904) version, so i can not update it with a newer ... how do i fix this? its just weird to me that no other application nor game is affected by this - only flash - they all use directx (well Prototype is a little affected, but that seems to be a game problem according to there forums http://forums.activision.com/viewtopic.php?f=54&t=1788 ).

and please dont tell me to update my audio drivers, cause there aint any newer aviable, and i have tryed reinstalling them several times.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

LATEST

I have not answers but I'm haveing the same problem...... Frustrating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines