Locked

Bitte dringendst um Hilfe, trotz Aktivierung funktioniert der Player nicht

New Here ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

Guten Tag alle zusammen,

ich habe folgendes Problem:

Mein Flash Player ist installiert und aktiviert im Browser, allerdings funktioniert es dennoch nicht auf vielen Seiten.

Ich verwende standardmäßig: Avira Scout, Chronium (neueste Version), Windows 10, 64 System

Ich habe schon folgendes ausprobiert:

- deinstalliert und alle Daten gelöscht und anschließend die aktuellste Version heruntergeladen, allerdings muss ich sagen, dass ich nicht alle Daten löschen konnte

- bei den Einstellungen habe ich "Ausführen von Flash für Websiten zulassen" eingestellt

- in mehreren Browsern ausprobiert, ohne Erfolg

- auch muss ich sagen, dass ich den Befehl "about:plugins" oder "Chrome://plugins" nicht aufrufen kann!! Die Meldung kommt, es sei entweder veraltet oder verschoben worden.

Ich hoffe sehr, dass jemand vielleicht Lösungsvorschläge hat, da ich den Player dringendst für meine Arbeit brauche!

Falls noch irgendwelche Daten wichtig wären, fragt ruhig nach

Vielen herzlichen Dank im Voraus

Pi.Rania

Views

365

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

Google removed chrome://plugins in the latest version of Chrome.  New instructions are available at:

Enable Flash Player for Google Chrome and Adobe Flash isn't working - Google Chrome Help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

Thx for replying, ok thats why it's not working.

But still my problem exists.....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

I tried "chrome://components" and it worked, but still the "Adobe Flash Player" isn't on this list

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

but still the "Adobe Flash Player" isn't on this list

What list are you referring to?

What problem still exists?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

Sorry, I mean, that Flash is installed an activated, but still it is not in the list of components of the browser. And I cannot view things through Flash Player...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

chrome://compents doesn't have the option to 'enable' Flash Player.  chrome://components is a way to update Components in Chrome.  Please refer to the tech notes I linked to previously to enable Flash Player in Chrome.  Neither of the documents I link to mention chrome://components.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

This two links, I followed them, with no solution. The first link I followed with no result. And in the second one I saw this part with the "components". And yes, it's only for updating, but shouldn't it be listed there? I mean, it is installed and active, why isn't it visible?

Thanks again for your replies

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

Please provide a direct link to content that is exhibiting the behaviour.

Please do the following:

  • Launch Avira Scout
  • Navigate to chrome://flash
  • Post a screenshot of the following fields:  Avira Scout, OS, Flash plugin, for example:
    Screen Shot 2017-05-19 at 11.58.32 AM.jpg
  • Launch Chromium
  • Navigate to chrome://flash
  • Post a screenshot of the following fields: Chromium, OS, Flash plugin.  for example:
    Screen Shot 2017-05-19 at 11.59.26 AM.jpg


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines