Locked

Can't enable Flash Player on Chrome

New Here ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

I downloaded the latest version of Flash Player, and when I tried to launch it I got the notification that it is not enabled yet. I did everything correctly in the settings of the browser, just as they indicate on the guide, but still doesn't work, isn't enabled.

Views

4.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Please see Adobe Flash isn't working - Google Chrome Help  for assistance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

tried that and still get no access. it says allow all sites. tried on Firefox and got same message. tried on my Surface 4 and it works. it was working till yesterday.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

What is the URL the Flash content you are attempting to view?

To confirm the version installed, and which plugin Chrome is using (embedded or system), please do the following:

  • Launch Chrome
  • navigate to chrome://flash
  • copy and paste the Flash plugin path

Please try the following:

  • In Chrome, navigate to chrome://flags/#prefer-html-over-flash
  • Most likely this flag is set to Default
  • Change it to Disabled
  • Restart the browser

Does flash content display now?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

25.0.0.171 C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_25_0_0_171.dll

Did step 2 and game on! Thank you so much.... jim kirkpatrick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

you're welcome.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

I did everything and it's still not enabled. I have no idea why it doesn't work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines