Locked

cannot use my latest update

New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

i need help disabling so i can use the sights that require flash please!

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

LATEST

To provide assistance, please provide the following:

  • Operating system version
  • Web browser and version
  • Flash Player version
  • Explain your problem in step-by-step detail if possible
  • A direct link to a web page that demonstrates the problem
  • If you get error messages, please provide a screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines