Locked

Cant use Flash on Omegle on Chrome

New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Hi, whenever I go onto Omegle I get a prompt asking me to enable Flash and another prompt asking me to enable my camera and mic. I enable both but I can still see that flash is blocked in the top right corner of the Chrome browser. All I see is my cam and a text saying "<--- Please click on the block to the left to enable video chat." I have the same issue on both Edge and Firefox. I couldnt find a solution anywhere, whats the problem?

TOPICS
Browser, Product issue

Views

14.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

You may need to enable Flash Player in your browser:

https://helpx.adobe.com/flash-player/kb/install-flash-player-windows.html.

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-ie.html.

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html.

https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins.

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-safari.html.

https://support.google.com/chrome/answer/6258784.

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-opera.html.

In Chrome, when you load content that attempts to use the camera and mic, you should get a Chrome prompt, followed by a Flash Player prompt (Chrome intercedes in all camera/mic access). 


If that's not happening, Chrome is blocking Flash, or Chrome's Flash-blocking is breaking something in Omegle's logic. 

You may need to experiment with different browsers if you're stuck on Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Thanks for your answer. Unfortunately I tried but it still doesnt help. I've tried it in Chrome, Edge and internet explorer too. I do get the prompt and when I enable it, I get that text that says "Please click on the block to the left...etc."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2018 May 05, 2018

Copy link to clipboard

Copied

LATEST

I tried every web browser and nothing >-<

I was gonna give up then on a hunch I tried using incognito mode. Worked immediately. Try that maybe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines