Locked

Chrome Displaying Flash Animations with Play Button

New Here ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

I am using the website with Flash version 25.0.0.171. I am using version 58.0.3029.110 (64-bit) of Chrome (just updated it) and Mac OSX 10.9.5. My content settings for Flash are set to allow all sites to use Flash always, not to ask first. I even put gaia as an exception. Still get the play button in animations; clicking it doesn't even play the animation. Control-click > Run plugin doesn't help either. What to do? This doesn't happen in Firefox, but Chrome is my main browser. The other questions I've seen regarding this topic either don't have an answer of the answer is to check content settings. I've done that; now what?

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 26, 2017 May 26, 2017
try disabling prefer HTML over flash:  chrome://flags/#prefer-html-over-flash

Likes

translate

Translate

Translate
Adobe Employee ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

What is the direct link to the content that is not displaying?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

It is the avatar that shows up on the top when you login to gaiaonline.com. There is no direct link for the avatar, unfortunately, and I don't think links work unless you have an account anyway. Here is a screenshot, it is the animation with the play button:

Screen Shot 2017-05-24 at 2.36.45 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

It's possible that this is Chrome's click-to-play implementation pausing Flash content by default.

Try this.  If it doesn't work, let us know:

Enable Flash Player for Google Chrome

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

As I said, I tried that before making this post. The issue persists.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

It's quite possible that it's not Flash even content.  Chrome has a number of click to play efforts (mostly under the plug-in power saver [PPS] banner) that target ads -- not just Flash ones.

You could look at it with the Inspect Element tool from the Chrome Developer Tools if you're technically inclined.  If you can get it playing, if you right-click on it and it doesn't say About Flash Player, it's HTML5 content...

You might try toggling this to see if it helps:

chrome://flags/#disable-gesture-requirement-for-media-playback

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

It does say "About Flash Player" when I right click it, and it says so when I do "Inspect". I tried toggling the flag but it still did not work after the relaunch.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

try disabling prefer HTML over flash:  chrome://flags/#prefer-html-over-flash

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2017 May 27, 2017

Copy link to clipboard

Copied

Thank you! It was at "Default," so I disabled it and that worked!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines