Locked

Enable flash player in google crome

New Here ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

I am being asked to enable flash player when I try to open an e-card. I have tried to Enable Fash Player for Google Crome I am then directed to type chrome:plugins to open the plugin page, no matter what I click on it takes me back to where I am asked to type chrome:plugins. this is very frustrating I am not very computer literate but can normally follow instructions, I would appreciate some help thank you.

Views

3.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

Hi Florence Dixom

What operating system, including version is this on?

What version of Google Chrome do you have (navigate to chrome://help and copy+paste the version information)

What do you mean by "no matter what I click on it takes me back to where I am asked to type chrome:plugins"?  What are you clicking on that results in this behaviour?  Please provide the link to the site and exact steps to reproduce.

Thank you.

--

Maria

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

It sounds like this is fallout from a recent change in Chrome to make Flash Player not run automatically at launch.

You can enable Flash Player by doing the following:

Click the menu icon (the three horizontal dots to the right of the address bar... it should be the last thing in that row)

Click Settings

Click the blue "Show advanced settings" link at the bottom of the page

Scroll down a little bit to Privacy

Click the Content Settings button

Scroll down a bit until you see Flash

Choose "Allow sites to run Flash content"

At that point, you should be able to reload the page and have it work normally.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

If you have a computer it might work but if you have something like a tablet it might not work

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Locking discussion topic.  It's 3 years old and Google has changed how they detect/load Flash, as such, the content in this topic is no longer relevant.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines