Locked

enabling flash on a gaming site is still a no go!!

New Here ,
Aug 02, 2017 Aug 02, 2017

Copy link to clipboard

Copied

I have verified, allowed in settings, and tried every solution scenario on my computer running windows 7 with chrome to enable a gaming site to use flash plug-in including verification of installation, latest version, adding to "allow" option in settings for individual sites, allow sites to run flash, restarting, reloading, watching it run correctly in the "test my computer" window graph, and the tech people in the sites contact us link are still telling me to enable flash to run on my computer. Obviously it is still not working entirely correct on this site. I can still play the games but what am I missing??

                                                                                                  mjso125

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Each browser vendor has their own click to play strategy, and none of them are perfect.  As a workaround, I'd recommend simply experimenting with the various browsers available to you.

In terms of actually getting the issue fixed, we'd need a link to an example that demonstrates the problem in order to report it to the offending browser(s).

Enable Flash Player for Firefox

Enable Flash Player for Google Chrome

Enable Adobe Flash Player for Safari

Adobe Flash Player enabled but not recognized in Windows 10 Edge

Also, a clear and methodical rundown of the problem would be helpful in giving you a useful answer:

https://forums.adobe.com/thread/1195540

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

LATEST

I am facing the same issue.. I am using latest Firefox on Windows 8. The thing is I play Ben 10 Ultimate Alien Games online through browser. The site opens fine and the game starts to load but after the load completes, there is only a WHITE BOX and nothing else.

I updated the flash player too but it isn't working.. Can any expert here help me out, please? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines