Locked

error protocol

New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

got an error: protocol version does not match! PHP Versioin 1 java version, what does that mean, it started showing up the other day, while tryinmg to play a game.

TOPICS
Error

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

LATEST

Sounds like it's a content error, not Flash Player error, as Flash Player and PHP and Java are completely different software, and Flash Player doesn't use, nor rely on, PHP or Java.  Have you contacted the game developer & reported the error to them?  If not, I recommend doing so.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines