Locked

Flash 10.1 creates Grey- and Bluescreen

New Here ,
Jun 27, 2010 Jun 27, 2010

Copy link to clipboard

Copied

Yesterday Flash updated automatically to 10.1. Since then, every first-third youtube video i watch, the screen gets completely grey, and then eiter

a) it gets back to normal after 2-3 seconds

b) the grey screen stays for about 15 seconds, and then i get a bluescreen

c) the grey screen stays for about 30 seconds, and the the computer reboots

disabling hardware acceleration didn't help.

OS is windows 7 ultimate.

Hardware: ATI HD4850, Intel E8400, P5Q Pro Motherboard.

Views

529

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2010 Jun 27, 2010

Copy link to clipboard

Copied

When you write "bluescreen", do you mean BSOD (blue screen of death)?  If so, what is the error code?

Have you tried updating the device drivers for your graphics/video/display adapter?

Have you tried disabling hardware acceleration?

If you use Firefox, have you tried to update to 3.6.6?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2010 Jun 27, 2010

Copy link to clipboard

Copied

LATEST

Seems that a Driver update for the GPU helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines