Locked

Flash 27.0.0.130 is not updated to run on MAC OS 10.13.1

New Here ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

Hi'

Just updated my Imac to 10.13.1 , and now there is a problem with Flash in some software. It seems that version 27.0.0.130 not is updated to run this version af MAC OS.

Kindly Eigil Nybo, Denmark

Views

234

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 08, 2017 Dec 08, 2017

Likes

translate

Translate

Translate
Adobe Employee ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

"now there is a problem with Flash in some software"

What does this mean exactly?  Please be more specific.


What browser, including version, are you using?

Flash Player version 27.0.0.130 was released in Sept.  The most current version is 27.0.0.187.  Please go to https://get.adobe.com/flashplayer to download and install the latest version to see if it fixes the issues you are experiencing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

H’

As said in my first post, MAC OS 10.13.1, and the problem is in Safari, When I try to activate “Gennemse" on http://editor.mono.net/v3/ <http://editor.mono.net/v3/> it is inactive. That problem is NOT, when using Firefox. Please see attached. The problem means that I can’t upload photos and PDF-files to the homepage.

Kindly Eigil Nybo

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

It did not fix the issue, I'm now running 27.0.0.187, but still a problemFlash_Failure_27.0.0.187.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines