Locked

Flash access and use problems?

New Here ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

I am trying to access flash via Bridgebase and other programs.  I get a message asking for permission to access flash which I say yes then the system asks me to download a new version of flash which I do but when I bring the Bridgebase again it doesn't recognize that flash is available.  I am using Chrome.  System says Adobe Flash Player 32 PPAPI  32.0.0.156.

Incidently Bridgebase worked for awhile under Edge.  I am a windows 7 based system.  My wife is having the same problem on her windows 10 system.

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Most major US browsers block Flash by default.  Most content providers assume that if Flash isn't available, it's not installed.

If you enable Flash and then reload the site, you'll probably be good to go.

Flash Player Help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

I did this with no improvement.  I got out of Chrome and then

I did this and expected the system to ask permission to use flash but instead it just went to

I have done this over and over.  Each time it seems to say it loaded successfully.  So I just stopped

What do you suggest I do now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Chrome intentionally blocks Flash by default.  It also does not remember the "Allow" preference beyond the immediate browsing session (something they call "ephemeral click-to-play".  This is intentional.

The express goal is to make the experience of using Flash-based content sufficiently painful, such that you'll complain to the content provider (Bridgebase, not us) about the terrible experience, and encourage them to migrate to content built on HTML and JavaScript.

If you go to the Bridgebase page, click the little lock icon or "Not Secure" thing to the left of the address bar, and then choose Site Settings > Flash > Allow and then refresh the page, then it will probably work.  If it doesn't, you'll need to use another browser.  This is all happening before we're invoked, so we don't have a lot of control over what happens...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

LATEST

This didn't seem to help

However I found an option to try a new experimental version of bridgebase.  It apparently uses flash 9 and seems to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines