Flash doesn't work in any browser

New Here ,
Jun 06, 2011 Jun 06, 2011

Copy link to clipboard

Copied

Ok this is a wierd one.

I'm helping a friend with her computer unable to use most of the flash-related sites. For some reason youtube.com still works but most flash contents on the internet doesn't (flash games on facebook and other flash video sites for example). The flash content appears to load but never completes. For example, flash games on facebook would appears to load with progress bar but it just stuck there and the game never loads. Chrome 11, FF4, and IE all exhibits the same symptoms so I'm thinking it's a corrupted flash install.. but I already uninstalled and reinstall flash multiple times. This is on Windows 7. Any idea guys?

Views

7.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jun 08, 2011 Jun 08, 2011
Hi, thanks. MSE(Microsoft Security Essentials) shouldn't be causing any issue, since no addons are in the browser. Firewall is ok. The router you've checked and no difference. With the 64bit, I'm sure the 32bit browser is being used. With what you've said there shouldn't be a problem. But it could be a couple of things.I think some sites are effected by the Global Settings. Especially these Panels:http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.htmlhttp://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html...

Likes

translate

Translate

Translate
New Here ,
Jun 07, 2011 Jun 07, 2011

Copy link to clipboard

Copied

bump

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2011 Jun 07, 2011

Copy link to clipboard

Copied

Sounds to me like an anti-virus, anti-spyware, or Firewall issue, since the problem is occuring across every browser you try.  Did you try restarting the computer with these programs disabled?

-AC

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

i had similar problem last week, but after the new flash update it all started to work again .

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

Hi, Is Win7 a 32bit or 64bit system? Also what version of IE is used?

Test with each browser and let me know if you can see the Flash Player logo(Red F) animation(spinning) and what version of Flash Player is Installed?  http://www.adobe.com/software/flash/about/

What Anti-Virus/Spyware program(s) are Installed?

Has there been any malware/virus issues? If so, please explain.

Thanks,

eidnolb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

I'm having the same or very similar problem, but not with all websites.

I'm running Windows 7 SP1 with all the latest updates of Flash Player, Shockwave Flash, Silverlight, etc., and 8 Gb of RAM.  On most websites I have no problem, but on a few, most notably www.thedailyshow.com, the videos I click on show the little loading wheel spinning and then the video window just remains black.

I've tried tweaking Firewall settings (I use AVG Full Security 2011), tried uninstalling and re-installing Flash Player, and nothing works.  The only other site I've encountered so far that has a problem was this morning on the Washington Post, I couldn't get the picture galleries to load--black box again.

Getting a little frustrated not being able to see Jon Stewart's and Colbert's take-offs on Congressman Weiner.

Any help appreciated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

Hi, You can check the Global Settings Panels:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

Website Storage Settings Panel and the Global Storage Settings Panel.

If that doesn't solve your problem, you'll need to start your own discussion/thread.

Thanks,

eidnolb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2011 Jun 09, 2011

Copy link to clipboard

Copied

I've tried setting both the website storage panel and the global storage panel settings at various levels--all the way to unlimited.  No luck.  Have also tweaked other Flash Player settings.

Also went into AVG panel and checked to make sure my settings there weren't blocking anything, and again, couldn't find any setting that seemed to be problematical; I can't quite believe that The Daily Show would be the only website affected if it were an AVG problem.

On Internet Explorer, I see the Adobe Flash Player logo come up when I first click on the video screen, but not on either Firefox or Chrome.  On both of those only the little spinning wheel appears before it goes black.

I have both 64 bit and 32 bit versions of Flash Player for the two different versions of IE 9.

Thanks for all the suggestions.  It's got to be some weird tweak on some setting, but it's like the proverbial needle in a haystack to find which one.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

lrkalajainen wrote:

I've tried tweaking Firewall settings ...

You could try to tweak some of the Flash Player settings, e.g. storage settings, privacy settings, or security settings, at http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

Sounds like security issu

Oren

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

Hi,

The OS is Windows 7 64-bit. Windows firewall is the firewall and Microsoft Security Essential is the antivirus. I tried turning both off and still have the same problem. All browsers can see the Flash Player logo. Version 10.3.181.22 is installed on all except IE 9 where it's 10.3.181.23.

I also can't play the video on www.thedailyshow.com -- get black box. I even turn off the firewall from the router and still no go...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2011 Jun 08, 2011

Copy link to clipboard

Copied

Hi, thanks. MSE(Microsoft Security Essentials) shouldn't be causing any issue, since no addons are in the browser. Firewall is ok. The router you've checked and no difference.

With the 64bit, I'm sure the 32bit browser is being used.

With what you've said there shouldn't be a problem. But it could be a couple of things.

I think some sites are effected by the Global Settings. Especially these Panels:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

Both of those Panels work together, which you'll see when reading the instructions.

Try this first and let me know.

eidnolb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2011 Jun 09, 2011

Copy link to clipboard

Copied

Hi, i have the same problem with all browsers - Firefox, IE9 and Chrome.

Flash player versions - Firefoxa and Chrome - 10.3.181.22  - IE9 10.3.181.23

" report: 6/9/2011, 11:54:40
  
   Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)
           Language: Bulgarian (Regional Setting: Bulgarian)
System Manufacturer: XFX68L
       System Model: XFX Nforce 680i LT
               BIOS: Phoenix - AwardBIOS v6.00PG
          Processor: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz
             Memory: 4096MB RAM
Available OS Memory: 2814MB RAM
          Page File: 1614MB used, 4013MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode

"http://www.adobe.com/software/flash/about/" don't display "Big Red F", but "https://www.adobe.com/software/flash/about/" - works.

Antivirus - Avast Free - Turn Off, Firewall WIndows - Turn off and UAC - Turn off - no change.

Any ideas ???

Sorry for my bad English

P.S.

I tried whit Global Settings -

Global Storage Settings panel - 100 kb

Website Storage Settings panel - 100 kb

no change

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2011 Jun 12, 2011

Copy link to clipboard

Copied

Hi,

I finally solved the problem. Turns out someone messed with the setting in http://www.macromedia.com/support/documentation/en/flashplayer/help/se ttings_manager03.html and unchecked the 2 boxes there.

Thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 12, 2011 Jun 12, 2011

Copy link to clipboard

Copied

Hi ton9x, Those settings I have heard need reset when FP updates. Also with this latest FP update, the Flash Player Settings Manager is in the Control Panel. That may have an effect also. I explained this to the best of my ability and understanding on this thread: http://forums.adobe.com/thread/862945?tstart=0

Hope that helps too.  Thanks for marking your thread as answered and glad that Setting solved the issue for you.

Regards,

eidnolb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines