Locked

Flash issue on Edge 1809

New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Greatings!!


  I hope someone can help me solve a Flash issue.


  So, I have on my computer Windows 10 Home, version 1809. When Flush runs with Chrome everything looks good but in Edge it’s not the same. When I check on helpsadobe.com the result is “Adobe is currently disabled” even if in Settings “Use Adobe Flash Player” is ON.

The main problem is when I try to play poker on Party Poker. When I use a hand re-player the result is:

Can someone help me with this, please?

I'm thinking that if the test would look like Adobe is Enabled, everything would be fine and there will be no other issues. So how can I do this?

Thank you very much!

Views

533

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

The message you're seeing is generated by the content, which can't detect that Flash Player is present, because Edge, and most other major browsers in the US, block Flash Player from executing by default at this point.

You'll need to enable Flash Player, so that the content can detect it:

Flash Player Help

If that doesn't help, there's probably not a lot you can do.  The explicit goal of the browser vendors is to make Flash-based experiences painful, so that you'll complain to the content providers and encourage them to update their content to use only native HTML and JavaScript technologies to generate their experience.

Hope that helps!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

Thanks for the answer, jeromiec!

In earlier versions, Windows10 OS 1703 or 1709, there was a mechanism to configure the Adobe Flash Click-to-Run setting. I think this would help but I do not know how to do this in OS 1809.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

This is an intentional change in Edge.  The preference to run Flash Player is limited to "Allow Once" and the On/Off switch in the Edge advanced settings is ignored.

You might check with the Edge team to see if there's a registry key override or something, but AFAIK, this is the intended behavior, with the goal of forcing content providers to remove Flash from their properties.  If your organization has Flash dependencies, it's time to deal with that.  The major US browsers will continue to increase friction on users trying to use Flash Player through the ultimate deprecation of the plugin at the end of 2020.  It will continue to be increasingly painful to run Flash Player as we continue towards that date.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

Thank you very much!

I will try with Microsoft, maybe they will help me! Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines