Locked

flash not running automatically even though i've changed my settings

New Here ,
Sep 04, 2017 Sep 04, 2017

Copy link to clipboard

Copied

I mostly use chrome, and this problem has been going on for a little while but has gotten worse. Most of the times when I open a video or something that uses flash it asks me to right click to run flash, but when I do nothing changes. I changed my chrome settings to always allow flash but it still isn't working. I also tried Microsoft edge and it also needs me to approve it every time I use flash, it didn't used to ask that, but at least it works at all. I cant find any answers that are actually helpful.

Views

906

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Hi,


Chrome and Edge both disable Flash Player by default and force users to enable Flash, sometimes, multiple times, and in the case of Edge for each domain (there is no 'always enable Flash for all websites' setting in Edge).

If Flash Player PPAPI (for Chrome) is installed correctly (no errors returned when installing), Flash is installed correctly.  See Google's help page  Use or fix Flash audio & video - Computer - Google Chrome Help  for assistance.


For Edge, please see Troubleshooting Flash Player on Microsoft Edge

If you continue to experience issues enabling Flash after going through the steps in the documents, please contact Google (for Chrome) and Microsoft (for Edge) for assistance as it would be their product that is preventing Flash from loading.

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Thanks, I had to go through all the google fixing steps and re-install and restart my browser then change my setting again but it works now which is what matters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

LATEST

Thank you for the follow-up.  I'm glad you were able to resolve the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines