Locked

Flash photo upload link not working - macOS 10.13.2

New Here ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Hi.

The my computer is MacBook Pro with Intel core 5 processor. I have upgrade the system to High Sierra 10.13.2 and now I can use the photo gallery to easy upload the photos to the some websites. One of the website is autotrader.com. The photo upload link which is using the flash player is not responding and when I use the finder to upload the photo, I can see the photo folder. I just discovered that there should be photo gallery link in media menu, because it was change with new update but is not there too. I would like to find the way to be able to use the flash player button on the website to upload the pictures just like before. Do you have a solution?

Many thanks for your help

Janusz Wojcicki

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

What browser are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

Safari and Google Chrome

Janusz Wojcicki

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

LATEST

I branched your post to a new discussion topic as it seems to be different than the issue reported to the discussion topic you originally posted to.

I have tested the autotrader.com photo upload workflow on the following systems:

  • OS X 10.11.6 w/Safari 11.0.2 w/Flash Player 28.0.0.126
  • macOS 10.13.2 w/Safari 11.0.2 and Chrome 63.0.3239.132 w/Flash Player 28.0.0.126
    • latest version of Chrome, downloaded for this test

I see the orange 'Upload Photos' button, that when clicked launches Finder.  On the left pane in Finder I select Photos (very bottom of the list).  Photos in the photo app display. I'm able to select a photo and successfully upload it to the ad.

Regarding the comment:

I just discovered that there should be photo gallery link in media menu, because it was change with new update but is not there too.

What "photo gallery link in media menu: are you referring to?  I do not see this on autotrader.com 'upload photos' step using OS X 10.11.8 and Safari 11.0.2

Also, both Chrome and Safari disable Flash by default.  At no time was I prompted to enable Flash, indicating Flash isn't being used.

Please provide exact steps to reproduce the issue you are observing on autotrader.com (and .  If possible, attach screenshots that show that behavior you are experiencing and notate what the expected behavior is.  To take/attach screenshots see https://forums.adobe.com/docs/DOC-7043#jive_content_id_How_do_I_attach_a_screenshot

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines