Locked

Flash Player 11.4 r402 has stopped working.

New Here ,
Aug 31, 2012 Aug 31, 2012

Copy link to clipboard

Copied

I am running Firefox 15.0 on a Windows Vista 32-bit machine.  After downloading the latest version of Flash Player I get a message that says Adobe Flash Player 11.4 r402 has stopped working.  How do I fix this problem?

Views

36.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2012 Aug 31, 2012

Copy link to clipboard

Copied

[topic moved to Flash Player forum]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2012 Sep 02, 2012

Copy link to clipboard

Copied

Hi I had the same problem and was told to

Stop Trusteer Rapport if you have it running and the problem will go away.

You can stop and start Rapport by following:

Start menu -> All Programs -> Trusteer Rapport -> Stop Rapport

Re-started my computer and the problem has now gone.

x

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2012 Sep 02, 2012

Copy link to clipboard

Copied

Many thanks mistique, your solution worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2012 Sep 02, 2012

Copy link to clipboard

Copied

Windows 7/64.

It worked for me too.  I didn't even need to restart. I just closed FF, stopped Rapport, restarted FF and all was well again.

I plan to contact Trustee Rapport about the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2012 Sep 02, 2012

Copy link to clipboard

Copied

I just confirmed the problem with Trusteer. (I was impressed with the speed of their on-line chat service.) They are aware of the problem and are presently working on a fix. They will notify me by e-mail when the fix is available. For anyone using Trusteer Rapport who is experiencing this problem, I recommend contacing them to get on their notification list. In the interim, they recommended that I unistall Rapport. I'm actually just using WinPatrol to (temporarily) disable it from starting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2012 Sep 03, 2012

Copy link to clipboard

Copied

Great thank you let me know what Tristeer Rapport say as i have also uninstalled mine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2012 Sep 03, 2012

Copy link to clipboard

Copied

A Tier 3 Support Engineer from Trusteer provided the fix (Rapport version 1205.8).  It solved the problem for me.  Here is the link I was given to download this version:

https://trusteer.exavault.com/share/view/exo-gvdm939m-6r11kbij

I did have some issues installing the new version.  If you have unistalled Rapport already, I wouldn't think you would have to repeat my experience.  Here's what I went through:

First I tried to install Rapport (1205.8) in my user account. The install program failed and said I must log in to an Admin account.  I logged out of my user account, logged in to my Admin account, and tried again.  This time it said I must uninstall on the other (user account) where Rapport was installed.  So I logged out of my Admin account and logged in to my user account, uninstalled Rapport (from Control Panel | Programs and Features), logged out of my user account, logged back into my Admin account, and then installed Rapport (1205.8).  Next I rebooted and logged in to my user account and tested Adobe Flash Player in Firefox (at http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html).  As I said, all was well then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2012 Sep 03, 2012

Copy link to clipboard

Copied

Hi

All worked well for me with the link.

First time tho it said not installed & to re-boot. After re-booting i tried again & it was installed.

Everything now working.

Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2012 Sep 03, 2012

Copy link to clipboard

Copied

Hello Reno, worked for me too. Many thanks for your help. I think a "well done" to Trusteer too for the quick fix.

Regards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2012 Sep 04, 2012

Copy link to clipboard

Copied

Hello,

The problem was solved in our last update, that can be downloaded directly from http://download.trusteer.com/Gcur4Wtnu/RapportSetup.exe

If any issues remain or reoccur you are welcome to contact us at http://www.trusteer.com/support/submit-ticket and we will assist you shortly.

Sincerely,

Trusteer technical support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2012 Sep 05, 2012

Copy link to clipboard

Copied

what is Trusteer Rapport why should i download it is there no patch from adobe to fix the problem my firefox gets slow, and when i see the task manager i find several instances of flash player 11.4. r402 running after ending the task of this process the firefox again gains speed.

do i need to download Trusteer Rapport to fix the problem or should i roll back to flash player 10

Please help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2012 Sep 05, 2012

Copy link to clipboard

Copied

@Nancy - If you do not have Trusteer Rapport already on your system, there is no need to install it for Flash Player.  The problem here was a conflict with an older version of Rapport and Flash Player.

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2012 Sep 10, 2012

Copy link to clipboard

Copied

No - I've no "Trusteer Rapport" product on my system.

I've had problems like many users after 11.3 and now after updating to 11.4 r402.

It is an conflict with "protected mode".

Setting "ProtectedMode=0" resolves the problem!

System:

Win Vista HP 32bit, all updates without iE/E 9

FF 15.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2012 Sep 02, 2012

Copy link to clipboard

Copied

For whatever its worth, I have never used Trusteer Rapport.  What worked for me to fix this same issue was to uninstall Flash 11.4, reboot my laptop, then come here to the archive and download the last 11.3 release.  After that, everything was OK once again. See here: http://forums.adobe.com/message/4506372#4506372 and then here: http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2012 Sep 18, 2012

Copy link to clipboard

Copied

This looks like the solution for me, but I can't figure out which archived player is for Firefox and Windows Vista.  Can you help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2012 Sep 21, 2012

Copy link to clipboard

Copied

LATEST

For 10.3.183.23 you'll want the file

\fp_10.3.183.23_archive\10.3.183.23\flashplayer10_3r183_23_win.exe

files that end with _win.exe are for firefox and ones with _winax.exe are for Internet Explorer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2012 Sep 16, 2012

Copy link to clipboard

Copied

I am having the identitical problem after upgrading to Firefox 15.0.1.  I have installed, uninstalled, and rebooted at least three times in the last couple of days.  Very frustrating.  I keep hoping that a fix will be posted that works.  I do not have, nor have I ever had 'Trusteer Rapport' installed on my computer.  This is a red herring.

System:

Win Vista HP 32 bit with all updates applied.  FF 15.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines