Locked

Flash player download link in distribution site not working

Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Hi,

I'm trying to download the msi for flash player from the distribution website, however clicking the link does nothing. Other links work just fine. Can this be fixed?

Thanks.

TOPICS
Download install

Views

531

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Aug 02, 2019 Aug 02, 2019
It seems to have been resolved. The link is working again. Thanks!

Likes

Translate

Translate
Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

It seems to have been resolved. The link is working again. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Which browser and OS are you using?  Are you using ad-blockers?   If so, which one?

We've had some issues in the past with the distribution page links not working on Chrome (when downloading more than one file, the first will download, but subsequent will not until the page is refreshed), but this should have been resolved last week.   Is this the behaviour you experienced?

Thank you in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

I have the same problem, except for with the link for the .exe version of the Firefox/Netscape executable here:  Adobe Flash Player Distribution | Adobe

The link doesn't respond.  I assume it's some kind of permissions issue such as those reported previously. I am using Chrome Version 76.0.3809.100 (Official Build) (64-bit) on Windows 7 64 bit SP1.  Accessing from Saskatchewan, Canada, and have been doing this for many years.  Once before in the last year I believe, there was a coding or permissions error on the download page leading to pretty much the same problem.

The Chrome and Activex and .msi links work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Thank you for reporting.  I went through all of the links, initially, I the NPAPI MSI installer wouldn't download, but after I refreshed the browser tab it downloaded.

Can you confirm if it is the NPAPI EXE or MSI that you are having problems with?  You mention PPAPI & ActiveX MSI work.


Please try refreshing the browser and trying again.  In the interim, I'll escalate to the appropriate team.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Well -- yes, that did it. Thank you kindly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

LATEST

The problem recurred, but clearing the cache and refreshing the page resolved it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines