Locked

flash player installed, disabled

New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

I have Microsoft Edge, windows 10 and when I go to settings, advance, flash player switch is on but test on site states that is it disabled.  I have switched it off refreshed then turned it back on and refreshed and it still wont play and the test shows that it is till disabled.  Do I have to uninstall and reinstall it?  any and all information is greatly appreciated

Views

546

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

I`ve the almost the same issue my flash player is working fine in YouTube but when it come to websites is not working in any browser I have

although I have the latest update I checked the sitting ether for the browser or the global one nothing work white screen is what I`m seeing

I even display the anti virus same 

I really don`t know what to do

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Hi,

What version of Windows 10 are you using. To know the version of your OS and for the steps to be followed post that, please refer to Troubleshooting Flash Player on Microsoft Edge page.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

I also try the allow thing over and over it allow but not working

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

Hi fatimahA ,


Please provide the following information:

  • link to the page you are attempting to view Flash content
  • Windows 10 operating system version: Settings > System > About
    • Provide the following information: Edition, Version, OS Build

Thank you.

--

Maria

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

hello

OS Name Microsoft Windows 10 Home Single Language

Version 10.0.15063 Build 15063

سكاي انمي | Hanada Shounen-shi 007

this not the only page every website except YouTube is not working but work fine in other computer

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

HifatimahA

For the page you sent, it appears the site is not coded to conform to Edge's click-to-play implementation of Flash Player.  At no time is the user prompted to 'allow Flash Player' as per information on the Extending User Control of Flash with Click-to-Run - Microsoft Edge Dev BlogMicrosoft Edge Dev Blog blog post.  Until the site is coded properly to handle Edge's click-to-play implementation you'll need to use a different browser to view Flash content.  This is not a Flash Player issue, but a content issue.

Please see my previous comment (#4) for information on how to report the site.

--

Maria

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

I have the same issue when I try to watch TV using Uverse it tells me to make sure Flash is enabled and when I check settings it shows it is on. And like you when I check with Adobe's website it says Flash is disabled.

This all seemed to start after Microsoft pushed their latest security update I spent 2 hours on the phone with them trying to get a resolution they even restored my system to a previous date with no luck so they shipped me over to Adobe.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

If this is on Windows 10 Creators Update (Version 1703) the behaviour you are experiencing is most likely due to Microsoft's click-to-play implementation, which disables Flash Player by default and users must enable Flash Player on a per site basis.  For more information, see Extending User Control of Flash with Click-to-Run - Microsoft Edge Dev BlogMicrosoft Edge Dev Blog​.  Per this Microsoft tech note "If the website you are visiting is trying to show you Flash content and you do not see the puzzle piece in the address bar please click the Ellipses, go to “Send Feedback” in the menu, then “Report site issue”, and write in the description that you believe this site is not working due to Flash Click-to-Run."

if you continue to have issues with Edge's implementation of click-to-play, please contact the content provider and/or Microsoft for assistance: https://support.microsoft.com/ or Microsoft Community

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

The answer you sent me was correct but I don't see any option to select "correct" below your response.

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines