Locked

Flash Player no longer working with freeconferencing.com

New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

I have been using freeconferencing.com with msedge for almost a year without any issues, until recently.
I have tried the troubleshooting help found on adobe.com, and just about everything else, and still, it is no longer loading on that site.
I tried on Google Chrome, and it works there - so I know it's not freeconferencing.com.
Any help please?
Thanks

Capture1.JPGCapture2.JPG

Views

494

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

It sounds like you have the Windows 10 Creators Update installed.  To verify go to Settings > System > About.  If Version is 1703 and OS Build is 15063.96 you have the Creators Update.  In this update Microsoft changed the default behaviour of Flash as it moves to preferring HTML5 over Flash in Edge, and setting Flash as click-to-play by default.

Please do the following:

  • Click on the 'Get Adobe Flash Player' button
  • A 'Adobe Flash content was blocked' message will display
  • Click either 'Allow once' or 'Always Allow'
    Screen Shot 2017-05-31 at 9.41.30 AM.jpg


Note that this new behaviour is per-site, so you will need to do this for other sites that use Flash.  Microsoft does not offer an 'always allow, for all sites' option.  For more information, see Extending User Control of Flash with Click-to-Run - Microsoft Edge Dev BlogMicrosoft Edge Dev Blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

I have OS Build is 15063.296 not 15063.96
Does that make a difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

No, the .## build number shouldn't matter.  You still have Version 1703, which is the Creators Update.


What happens when you click on the 'Get Adobe Flash Player' button on this screen?

Capture2.JPG

Does the puzzle piece in the address bar (to the right of the URL) display?  If so, click on the puzzle piece.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

No puzzle piece.
When I click on it, a new tab opens automatically and takes me to Adobe Flash Player issues with Windows 10 (Microsoft Edge) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

LATEST

What is the direct link to the page you are going to?

I did the following:

  1. Go to Free Conferencing | Web conferencing |freeconferencing.com
  2. Do not see Flash content on the main page, click on 'Participant Login' blue button link
  3. Participant login page does not have Flash content, go back to main site (using browser back arrow)
  4. click on 'Host login' green button
  5. Redirected to http://www.freeconferencing.com/needFlash.html​ page
    1. This appears to be the same page as in your screenshot
  6. Click on the 'Get Adobe Flash Player' button link
  7. The puzzle piece immediately displays on the address field, to the right of the URL with the 'Adobe Flash content was blocked' dialog window with the 'Allow once' and 'Always allow' options

Have you tried clearing the browser cache?  Perhaps something is interfering with the expected behaviour.

If you go to Tools (... on the Edge menu) and Settings > View Advanced Settings, is 'Use Adobe Flash Player' turned on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

and I don't even get that message "Adobe flash content was blocked" so I can't choose either allow...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines