Flash player not playing videos. Html5 videos also not playing.

May 01, 2016

Copy link to clipboard

Copied

This problem suddenly started last night.

When i try to play a video it shows the buffering symbol then crashes the flash plugin.

The Html5 videos of YouTube show the first frame of the video then freeze and don't play. When i uninstall flash the HTML5 videos appear to work.

This is the exact same problem I have had before. See link: No videos playing. Fire fox. Flash v19. Windows 8.

I have no idea what to do. I tried a lot of things last time then the problem magically resoled it self.

Is there any link between Html5 and flash that the problem could be stemming from?

Any advice is appreciated I'm studying at the moment and really need this fixed.

I have already tried:

  • updating flash player
  • installing older version of flash player
  • fresh install
  • installed latest windows update
  • restarted computer multiple times

I think I found the problem.

I uninstalled 'Logitech gaming software' and this appears to have worked. This was the last program I installed.

No idea how this could cause so many problems. I going to give it a day or too before confirming this worked.

Thanks to every one who helped I really appreciate it.

Edit:

Looks like its fixed!!

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flash player not playing videos. Html5 videos also not playing.

May 01, 2016

Copy link to clipboard

Copied

This problem suddenly started last night.

When i try to play a video it shows the buffering symbol then crashes the flash plugin.

The Html5 videos of YouTube show the first frame of the video then freeze and don't play. When i uninstall flash the HTML5 videos appear to work.

This is the exact same problem I have had before. See link: No videos playing. Fire fox. Flash v19. Windows 8.

I have no idea what to do. I tried a lot of things last time then the problem magically resoled it self.

Is there any link between Html5 and flash that the problem could be stemming from?

Any advice is appreciated I'm studying at the moment and really need this fixed.

I have already tried:

  • updating flash player
  • installing older version of flash player
  • fresh install
  • installed latest windows update
  • restarted computer multiple times

I think I found the problem.

I uninstalled 'Logitech gaming software' and this appears to have worked. This was the last program I installed.

No idea how this could cause so many problems. I going to give it a day or too before confirming this worked.

Thanks to every one who helped I really appreciate it.

Edit:

Looks like its fixed!!

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2016 0
May 02, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2016 0
Adobe Employee ,
May 03, 2016

Copy link to clipboard

Copied

Hi,


HTML5 video and Flash video are completely different.  If neither is playing it's possible the issue lies with your video driver.  The following tech notes may be of assistance to troubleshoot the problem:

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 0
May 04, 2016

Copy link to clipboard

Copied

Thanks for the help Maria.

I went through all the fixes on the links you provided unfortunately none worked. I really appreciate the help I don't even know where to start looking for a solution.

You may be right about the problem being some where else. Not sure if its the video drivers, I tried updating and using older drivers to no effect. Disabling hardware acceleration did not work either. This stuff is way past my knowledge i don't even know where to start looking for a solution.

If i restart my computer i can watch videos for a little bit before they freeze/crash. Starting my computer in safe mode with network appeared to play videos fine.

I'll also post this problem to Windows and Firefox support maybe they know where the problem is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2016 0
Adobe Employee ,
May 04, 2016

Copy link to clipboard

Copied

It's interesting that you're just starting to run into this consistently.  The crash reports look like the classic hang between Flash Player and Firefox.

Moving to 64-bit Firefox should resolve this particular problem.  You can grab a copy of 64-bit Firefox for Windows here:

Mozilla Firefox Web Browser — Download Firefox in your language — Mozilla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2016 0
May 04, 2016

Copy link to clipboard

Copied

Thanks Jeromiec,

Unfortunately did not work . Its definitely the weirdest problem I've ever had.

Link to my post over at firefox support: Flash and html5 videos not playing | Firefox Support Forum | Mozilla Support

Edit:

I'm not sure the problem is isolated to Firefox or flash. After the Flash Player crashes(most visible sign) I cannot start Steam or some games if steam is already running. As starting in safe mode appears to fix the problem the problem may originate elsewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2016 0
May 06, 2016

Copy link to clipboard

Copied

I think I found the problem.

I uninstalled 'Logitech gaming software' and this appears to have worked. This was the last program I installed.

No idea how this could cause so many problems. I going to give it a day or too before confirming this worked.

Thanks to every one who helped I really appreciate it.

Edit:

Looks like its fixed!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2016 0