Locked

Flash Player Not Updated/ Not Recognizing Update

New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

I try to open Adobe Connect Meeting and it responds with "Adobe Connect requires the Flash Player plugin, version 11.2 or above. Please download and install the Flash Player to continue." Yet when I go to download it, it says "Your Chromebook already includes the latest Adobe® Flash® Player built-in containing all known security fixes. It will automatically update when new versions of Flash Player are available."

 

WTF is going on?!

TOPICS
Browser, Error, Update

Views

151

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Flash Player is pre-installed in Google Chrome. You need to enable it.

Go to: https://support.google.com/chrome/answer/6258784

and change your Flash Settings -> Allow sites to run Flash

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines