Highlighted

Flash Player not working in IE specifically on YouTube

New Here ,
Sep 05, 2013

Copy link to clipboard

Copied

When I try to view videos on YouTube on Internet Explorer it will play the advertisment and then the video will cut after 2 seconds. It appears to attempt to play the video again, but at a higher quality level, fail and repeat until it's run through all the levels of quality and then fails and gives the "Error has occured" message.

But on other websites such as ninemsn or vimeo it plays the video just fine.

Views

35.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flash Player not working in IE specifically on YouTube

New Here ,
Sep 05, 2013

Copy link to clipboard

Copied

When I try to view videos on YouTube on Internet Explorer it will play the advertisment and then the video will cut after 2 seconds. It appears to attempt to play the video again, but at a higher quality level, fail and repeat until it's run through all the levels of quality and then fails and gives the "Error has occured" message.

But on other websites such as ninemsn or vimeo it plays the video just fine.

Views

35.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2013 0
New Here ,
Sep 06, 2013

Copy link to clipboard

Copied

i have the same problem with IE8 in a windows2008r2 TerminalServerSession. Latest Flashversion freshly installed. Please give an advice!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2013 0
Community Beginner ,
Sep 26, 2013

Copy link to clipboard

Copied

We've just recently got to the bottom of a similar problem whereby we got the "An Error Occurred, Please Try Again Later" message. It was only a problem in IE and it turned out to be that you now need to have headphones/speakers plugged in and recognised by Windows 7 to play a Youtube video. Given that you are using a Terminal server, this wouldn't have headphones. Perhaps this is the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2013 1
New Here ,
Dec 30, 2013

Copy link to clipboard

Copied

@fsgict1...thank you! I have been troubleshooting this issue for a while, tried a bunch of different things and that simple solution worked! My issue was only on IE and it's only on a computer that does not have speakers connected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2013 0
New Here ,
Mar 06, 2014

Copy link to clipboard

Copied

Guys, firstly, thanks for posting here. I have been tearing my hair out over this one for a week! Basically, I have terminal servers in ESXi running on windows 2008 r2. By default, unless you enable audio re-direction, there will be no sound device. So, for my normal users that  don't get audio (because of bandwidth constraints on the WAN links they connect in over), they cannot watch youtube content. Obviously, to workaround I could enable audio for all users but I don’t want ot do that.

Is this an issue with flash or with youtube?

Could someone from Adobe illustrate why flash behaves like this on the youtube site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2014 0
New Here ,
Mar 07, 2014

Copy link to clipboard

Copied

hi. we stopped working on that problem and will use html5 on youtube-sites. The only way to watch videos without redirecting sound from terminalserver to client-devices.

Youtube seems to be the only website with that problem. Seems to be a combination of youtube & flash.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2014 0
New Here ,
Mar 07, 2014

Copy link to clipboard

Copied

So basically do the following?:

  1. Use a HTML compatible browser
  2. Disable the use of the flash player for youtube.com within that browser

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2014 0
path501 LATEST
New Here ,
Aug 25, 2015

Copy link to clipboard

Copied

Thank you, this is the answer I've been looking for.  I routinely disable my audio for other reasons and found that this is this problem to playing you tube videos.  I enabled the audio and all works fine now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2015 0
LEGEND ,
Sep 06, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2013 0
New Here ,
Sep 08, 2013

Copy link to clipboard

Copied

Thanks McBlob by my I'm not using windows 8 it's on a Server2008r2 terminal server like Whiesel.

IE version is 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2013 0
LEGEND ,
Sep 08, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2013 0