Locked

flash player not working in Microsoft Edge

New Here ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

Why is my flashplayer not working in Microsoft Edge, when I did everything to troubleshoot. And you're saying it embedded in the brower?

[moderator: simplified title]

Views

644

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

Did you go through the steps shown here?:

Adobe Flash Player issues with Windows 10 (Microsoft Edge)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

Yes, should I disable Active X?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

There isn't any mention of Active-X in that article. Do you have the Use Flash option turned on in advanced settings? When you go to a page that has Flash content, do you see a plugin icon for you to click on to permit Flash to run?

What page are you using as a test?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

There is no enable/disable ActiveX Filtering option in Edge, only IE.

Please see Troubleshooting Flash Player on Microsoft Edge for assistance, and post a direct link to the problematic content.

[edit: missed adding 'ActiveX Filtering' in the first sentence', which is what I meant to say]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

I followed your guide, with Edge, and it exactly matched reality. There is an option in Edge to Use Adobe Flash Player. Here's a screenshot of it:

Screen Shot 2017-10-05 at 3.54.10 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

LATEST

Yes, you are correct.  I misspoke.  I meant to say 'ActiveX Filtering'.  I've edited my previous comment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines