Locked

Flash player use with TV online

New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

I use a MacbookPro to watch TV and am having problems with live ITV 1 - all other ITV channels work OK as does ITV catch up and all BBC services.

When I try to play live ITV 1 on Safari I just get the continual 'Refresh' or 'Help' window - when I refresh nothing happens. All other ITV stations and catch up play OK.

When I try to play live ITV 1 on Chrome I also get the 'Refresh' prompt but notice in top right it also says 'Plug in blocked' - I have tried the one time use option as well as mange etc but still have the same problem.

Any help advice please

Views

3.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

To give you any useful advice, I'm going to need to know more about your computer and browser:

https://forums.adobe.com/thread/1195540

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

OK - my laptop is a 2017 MacBook Pro using MacOS high Sierra - I generally use Safari as the browser - do you need anything else ?

Also for your info my partner has an iPad and all live stations play OK on that it is just ITV 1 on my Macboom Pro

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

You need to both install and enable Flash Player in order for it to work.


if you haven't installed Flash Player (or it's out of date), you can grab the latest one from here: https://get.adobe.com/flashplayer

At that point, you can enable Flash Player using the following instructions:

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-safari.html

If that doesn't work, you may need to experiment with other browsers:

https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

Use or fix Flash audio & video - Computer - Google Chrome Help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Hello again,

               I believe I have the latest Flash player, issue 29, installed and enabled as up until last evening everything, including ITV 1 were working perfectly.

I will of course check again and then follow your instructions to reinstall and enable Flash presumably after uninstalling it ??

Again I would say that apart from ITV ! live, all other ITV and BBC services work perfectly.

Also my partner has an iPad which plays ITV 1 perfectly via the same router and network.

Any further comments please ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

for now we have no idea if these websites use Flash or html5 for their videos.

what menu show with right click on the video?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

The problem with ITV is that it's geo-restricted, and I don't have VPN endpoint in the UK.

The interesting questions are all in the vein of "what's different between your computers?"

  • Are they both on WiFi?  If so, do they perform comparably when in close proximity? 
    (Personally, my iPad gets horrendous WiFi reception compared to the laptops on our house.)
  • Does the problem persist if you plug it into an actual ethernet jack?  (i.e. let's rule out network connectivity)
  • If not, are they running the same versions of the operating system, browser and Flash Player?
  • What happens when you use incognito mode on the affected computer?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

Hi

Thanks for your help but somehow ITV 1

is now working again OK as are all their

stations and other channels.

The answers to your points however are

- Yes & yes

- Yes the same

- When in incognito mode the same problem

Persisted

Perhaps it was a glitch of some kind- again

thank you

Sent from my iPhone

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

No problem.  It definitely sounds like the issue was on the content provider's end.  That's really hard to determine from where you or I sit, so all we can do is check the stuff that we can see.  In general, if "everything else" is working fine but a specific property, that's a good indication that it's not you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

Hi.

I have already done it but the same problem of the original poster persists with any browser - Chrome, Opera, IE.

Can you help me?

Marcelo

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines