Locked

Flash Player will not run in Google Chrome

Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

I am having an issue in that Flash Player will not run on my computer anymore (worked fine yesterday!).

The site I am trying to access is on the 'Allow' list, I have the latest version, but I am now seeing this screen.  Tried Right clicking and nothing happens.

Any advice please?

Views

641

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

did you try to reboot?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Yes I have 🙂 

Still the same issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

remove all trace of Flash from your Add/remove programs,

empty your chrome cache, reboot your computer, and reinstall it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Thanks.

I have just done all you have mentioned and I am still getting the above screen with nothing happening when I right click.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

weird, I had this issue long time ago and worked for me.

so it needs more info

OS/browser version

Also do you have any anti-virus, malware or else?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

OS - Windows 10

Browser - Google Chrome version 71.0.3578.98

I am using Malwarebytes

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Try to disbable malwarebytes for a while and launch chrome again

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Nope, this isn't working either. 

Must have been something within the lat 24 hrs, as it was working fine yesterday.  No updates have taken place, but I restored to an earlier date, just in case, nothing seems to be working!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

The browser is responsible for loading the plugin, not the plugin.  If you haven't done so yet, I would recommend the Google Chrome Help for assistance.


With that said, what is the exact URL you are attempting to view Flash on?

What changes may have occurred on your system between yesterday, when it worked, and today, when it doesn't work?  Where there any updates installed?  Something else?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

I'm unable to reproduce on Chrome Version 71.0.3578.98 (Official Build) (64-bit) with Windows 10.0.17134 and Flash Player 32.0.0.114 on http://www.homestarrunner.com/.

Perhaps it's a site-specific problem?  Comparable version information and a link that demonstrates the issue would be useful.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines