Locked

Flash player won't load

Community Beginner ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

Hi everyone.  I've been using abc.com and yahoo view for certain programs through a VPN for some time with no problems.  Suddenly I can't get either of these sites to stream any programming.  Just get the endless circle!  It is not a problem with the VPN and I'm able to watch other sites with no difficulty.  ABC particularly is annoying because today nothing will stream, but yesterday it would play great until a commercial break and then revert to the beginning; this happened throughout the program.  I've read everything in the troubleshooting guide but nothing works.  Please help.  I'm running Windows 10 Home, 64 bit; Chrome Version 62.0.3202.94 (Official Build) (64-bit) and Flash Player 25.0.0.171.  I'm really desperate and appreciate any advice you have. 

Views

847

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

This sounds more like a content issue than a Flash Player issue as nothing will change from one day to the next with Flash Player to result in the behaviour you are observing.  With that said, your version of Flash Player is over a month old.  Chrome should have updated Flash Player to version 27.0.0.187.  Please launch Chrome, navigate to chrome://flash/ and post the 'flash plugin' path.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Thanks for responding, Maria.  I uploaded the latest version and tried it again.  The ABC site loads but won't play the episode at all.  I opted to try a different browser (Edge) and it played but reverted to the beginning after every commercial again.  Here's the info on the plug-in:

Google Chrome62.0.3202.94 ()OSWindows UNKNOWN SP0 64 bitFlash plugin27.0.0.187 C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_27_0_0_187.dll--- Crash data ---crash id4132c4a66ee21368 Saturday, November 25, 2017 at 8:28:18 PMcrash idc6957ed4f74e6780 Wednesday, November 15, 2017 at 5:55:14 PMcrash id8f7dd42f96850de5 Wednesday, November 15, 2017 at 4:50:51 PMcrash id63fdb5d499e88e0a Sunday, November 12, 2017 at 6:38:02 PMcrash id04434aad1342ec33 Monday, October 30, 2017 at 6:45:14 PMcrash ide704567e1216aefd Sunday, October 1, 2017 at 10:19:33 AMcrash id417c611ecd8c4c07 Saturday, September 30, 2017 at 11:59:57 AMcrash idc6f47adcbe9021f5 Friday, September 29, 2017 at 6:36:58 PMcrash id124ac7be24552fbe Thursday, September 28, 2017 at 9:51:44 AMcrash idb7ee3c42dc59f516 Wednesday, August 30, 2017 at 8:25:42 PM--- GPU information ---Graphics cardIntel(R) HD Graphics 530Driver display nameC:\WINDOWS\System32\DriverStore\FileRepository\ki124994.inf_amd64_4d880b3eb8bd7056\igdumdim64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\ki124994.inf_amd64_4d880b3eb8bd7056\igd10iumd64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\ki124994.inf_amd64_4d880b3eb8bd7056\igd10iumd64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\ki124994.inf_amd64_4d880b3eb8bd7056\igd12umd64.dllDriver name (strong)oem83.inf:5f63e53470659c00:iSKLD_w10_DS:22.20.16.4771:pci\ven_8086&dev_1912&subsys_81b4103c--- GPU driver, more information ---Vendor Id0x8086Device Id0x1912Driver vendorIntel CorporationDriver version22.20.16.4771Driver date8-13-2017Pixel shader version5.0Vertex shader version5.0GL_VENDORGoogle Inc.GL_RENDERERANGLE (Intel(R) HD Graphics 530 Direct3D11 vs_5_0 ps_5_0)GL_VERSIONOpenGL ES 3.0 (ANGLE 2.1.0.842c43ae67ba)GL_EXTENSIONSGL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_multiview GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_robust_resource_initialization GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Thank you.

Based on the information, Chrome is using 27.0.0.187, which is the most recent version of Flash, not 25.0.0.171.

It's not clear to me that ABC is using Flash Player for video delivery, either pre-recorded, or live.  Here are some screenshots of previously aired show (1st screenshot) and live tv (2nd screenshot).  In both cases, the context menu does not indicate Flash is in use:

good_doctor.JPG

live-tv.JPG

If Flash was in use, the context menu would be the Flash Player context menu:

<edit>

screenshot of chrome://flash on my Windows 10 Home x64 OS BUild 1703 test system:

chrome-flash.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Well now I'm totally confused.  Yes, earlier today I downloaded the latest version of Flash and tried the programs, but as stated above, nothing played through Chrome and on Edge, they played through but reverted to the beginning after commercials.  What's really odd is my laptop is running the same system, but ABC plays just fine.  I don't see any difference in any settings, Chrome, Flash or anything else.  So that's why I'm perplexed.  Do you have any thoughts on that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

If in doubt, reboot.  That's probably where I'd recommend starting.

After that, I'd guess one of these (in no particular order):

  • Graphics driver problem, since the hardware likely varies between both machines.  Since it doesn't look like Flash video, finding troubleshooting information from the browser vendor is probably more useful.
  • I'm assuming that you have the same exact version of the operating system and browser installed, but if they're not, you should upgrade to the latest available browser version.
  • ad-blockers or privacy plugins, especially if they're not identically configured on both machines
  • Chrome employs heuristics (the Site Engagement Score) that determine whether or not Flash Player gets launched based on usage.  If you use one machine a lot, and you don't use the other much, that may account for it.  Clicking the lock or info icon in the address bar, and choosing Flash > Always Allow may get things going for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

I appreciate all the suggestions you guys have given me and I am working with them to resolve the issue.  I've also had a tech look at the machine (it's been a little wonky in other areas as well) and he's of the opinion an update might lie at the base of all this.  It may be that I will have to do a factory reset (Ugh!), but that's a last resort.  Meanwhile I'll work on your thoughts and appreciate your taking the time to respond to my query. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

No problem.  On the bright side, Win10 will let you do a non-destructive "Refresh" of the operating system, which will leave your applications and data in place, while swapping out the OS underneath.

See the "refresh your PC without affecting the files" option:

https://support.microsoft.com/en-us/help/17085/windows-8-restore-refresh-reset-pc

There's no guarantee that it will fix everything, but it's fairly painless.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Well, my hero!  That sounds like the way to go.  Didn't know about that, so again, thanks so much.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines