Locked

Flash was blocked on this page

New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

I have an issue with flash player plugin saying flash was blocked on this page.

This is primarily in chrome, although it also does not work on Internet Explorer, Edge, Firefox and another few browser types I tried.

I have, following other older forums:-

Checked I was on the latest version of all browsers and flash

Uninstalled all browsers and flash and reinstalled

Cleared all local and global settings

Changed flash settings to ask every time and added the website address to the exceptions list under the heading allow.

Please can anyone help? This is driving me insane now.

Thanks

Views

6.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

This is the browser(s)  blocking the plugin, not the plugin blocking itself.

Flash Player Help contains links to instructions to enable Flash on the various browsers.

For Chrome, you can try the following:

  1. Launch Chrome and navigate to chrome://settings/content/flash
  2. In the Allow section, click Add
  3. In the Add a site window, enter http://*
  4. Click Add
  5. n the Allow section, click Add
  6. In the Add a site window, enter https://*
  7. Click Add
  8. Reload the browser

This may or may not work

Please provide links to the exact content that will not display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

It still comes up Flash was blocked on this page.

On the developer failures it comes up

A parser-blocking, cross site (i.e. different eTLD+1) script, https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.

(anonymous) @ (index):28

(index):1 Cross-origin plugin content from  must have a visible size larger than 400 x 300 pixels, or it will be blocked. Invisible content is always blocked.

(index):1 Same-origin plugin content from https://www.omegle.com/static/omegle.swf?40 must have a visible size larger than 6 x 6 pixels, or it will be blocked. Invisible content is always blocked.

(index):106 GET https://www.projectwonderful.com/pwa.js 500 ()

Does that help to find the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

sounds like a content issue - according to your info, the content is too small and Chrome (not Flash Player) is blocking it.

Please provide links to the exact content that will not display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

Can this work with the Opera browser?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

You can try it on Opera.  Just like with Chrome, there is no guarantee it'll work.


  • In Opera go to opera://settings/contentExceptions#plugins
  • In the Flash exceptions window, add http://* and https://* and set both to Allow
  • Click Done

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

I have tried this and it will not work.

I am on Windows 8 64bit if it helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

LATEST

Please provide a direct link to the content that is not working.


Again, this is Chrome blocking the content, not Flash Player.  Based on one of your previous posts (comment #2), Google appears to be blocking the content due to the size of the SWF (too small according to the information provided).  Have you reached out to the contend developer?  If not, I recommend doing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines