Locked

flashplayer disabled

New Here ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

hello i have a new computer less than a year old and have followed all of the troubleshooting steps and its still saying i need a flashplayer 8 or above to watch a orientation on husky learn and  cannot find a wat to upgrade it i have tried on microsoft edge as well ass firefox they both say same thing when i go to adobe it says flashplayer is disabed but i have followed all the steps an still nothing i need help please!

TOPICS
End of life, Error, Update

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 10, 2020 Feb 10, 2020
All browsers block/disable Flash Player by default and rely on the content's Flash detection scripts to prompt the user to allow/enable Flash to view the content.  If the content's Flash detection scripts don't coform to the browser requirements, the browser doesn't know the content requires Flash and cannot prompt the user to allow/enable Flash. Microsoft Edge and Firefox use 2 different Flash Player plug-ins.  Microsoft embeds Flash Player in Edge, so there is no need to install it separately...

Likes

Translate

Translate
Adobe Employee ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

LATEST

All browsers block/disable Flash Player by default and rely on the content's Flash detection scripts to prompt the user to allow/enable Flash to view the content.  If the content's Flash detection scripts don't coform to the browser requirements, the browser doesn't know the content requires Flash and cannot prompt the user to allow/enable Flash.


Microsoft Edge and Firefox use 2 different Flash Player plug-ins.  Microsoft embeds Flash Player in Edge, so there is no need to install it separately.  Firefox doesn't haven't an embedded Flash Playe.  To install  Flash Player NPAPI plugin for Firefox, using Firefox go to https://get.adobe.com/flashplayer and download the NPAPI plugin.

 

Please provide the following information:

  • Operating System, including version
  • Exact link to content that is not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines