Locked

Flashplayer

New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I'm trying to look at a website that states i need at least 10.2.0 adobe but i have better than that and it wont open the link, how can i update my current adobe to view this file?

 

 

TOPICS
Update

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

This sounds like a content issue, especially if you're using Chrome on any OS or IE/Edge on Win10 as Google and Microsoft embed Flash Player in these browser.


Please provide the following information so we can investigate further:

  • operating system, including version
  • browser, including version
  • direct link to content that is not working
  • screenshot of the error message you are getting

 

For attaching screenshots, please log into the community forum and attach the screenshot to the message.  Do not reply via email with an email attachment.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

LATEST

It's pretty likely that you just need to enable Flash Player in your browser: 

https://helpx.adobe.com/flash-player.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines