Locked

FP 28.0.0.161 displays a large Play button before the application page loads.

New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

We had the latest version of Flash Player installed and it is causing an issue with our Flash based Production applications.  We have a few Flash
based applications (Internal Applications) that when you hit the main application url the user is now presented with a big Play button on the screen.  After the user clicks the play button the application page loads in some applications, in others the main page never loads properly after clicking play. 

               
Not all users are getting the same behavior yet everyone is one same version of Windows 7 and IE 11.  I can reproduce the issue using my local instance of the
browser but when I hit the same URL through Citrix the main application page loads properly (same IE 11 browser version) 

              
Here is an example of what the user sees when hitting the application using IE 11 and FP 28.0.0.161.  The page loads after the user clicks the Play
button.

We could really use some help debugging this issue as it is impacting our Production environment.

FP_28_0_0_161_PlayButton.jpg

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 13, 2018 Feb 13, 2018
In order to bring Internet Explorer on Win7 and below to parity with other browsers, we added a click-to-play feature to Flash Player for Internet Explorer beginning in Flash Player 27; however, it's off by default.It sounds like you guys have pushed out an mms.cfg that enables this functionality to a subset of your organization.Details are in the admin guide for Flash Player 27 (see the last three options on pp. 32):https://wwwimages2.adobe.com/content/dam/acom/en/devnet/flashplayer/articles/flash_player_admin_guide/pdf/flash_player_2…

Likes

Translate

Translate
Adobe Employee ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

In order to bring Internet Explorer on Win7 and below to parity with other browsers, we added a click-to-play feature to Flash Player for Internet Explorer beginning in Flash Player 27; however, it's off by default.

It sounds like you guys have pushed out an mms.cfg that enables this functionality to a subset of your organization.

Details are in the admin guide for Flash Player 27 (see the last three options on pp. 32):

https://wwwimages2.adobe.com/content/dam/acom/en/devnet/flashplayer/articles/flash_player_admin_guid...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

LATEST

Thank you ! jeromiec83223024

The mms.cfg did contain the EnableIEClickToPlay=1 parameter.  After removing it and restarting IE I no longer got the Play button Icon.

The machines that did not have this issue did not have this parameter in the cfg file.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines