Locked

How do I set Flash Player to autoplay on Youtube in Firefox?

New Here ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

I went to some website that asked me to run Adobe Flash Player and now ever since I did the videos on youtube wont start playing until I click on them to. I want to set them so they start playing on their own again. 

I tried turning on autoplay on youtube, but that didn't help. I tried going to the add-ons and changing to Always Activate, but that didn't work. I even tried Never Activate. I then looked at the Adobe Flash Player settings within the Control Panel, but nothing there helped.

I'm now considering uninstalling the program, but I'm confused, is it Adobe Flash Player that I need to uninstall or Adobe Shockwave Player?  And, will this make it so videos don't play at all?

EDIT - I just uninstalled both programs, but youtube is still not back the way it was before.

Views

820

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

Youtube does not use Flash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

Right, but why did running flash on another website that did require it change how youtube functions? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

This sounds like some other Firefox setting that may have been coincidentally configured around the time you installed Flash Player, or perhaps an update to Firefox 66 where Firefox changed the behaviour of video auto-play.  The following may be of assistance:

Allow or block media autoplay in Firefox | Firefox Help

https://www.tomshardware.com/news/new-firefox-66-web-browser-stop-autoplay,38560.html

How to make firefox load youtube automatically when clicking open in new tab | Firefox Support Forum... - this is from 1 yr ago, so it may, or may not, be similar issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

LATEST

Yeah, YouTube isn't invoking Flash Player, and Flash Player doesn't have the magical ability to change how your browser executes content on websites that don't use Flash.  It just doesn't work like that.  This is one of those "correlation is not causation" things.

My guess is that like Maria is saying, Firefox changed something, and you probably picked up a browser update at some point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines