Locked

How to get flash player to use OS locale on Windows 10?

New Here ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

I've read elsewhere that the flash player goes off of the host's OS language but that's not what I'm experiencing on Windows 10.

My issue is, there are problems with the localization potentially but I have no way of testing on my local machine:

issue.png

I'm running in English and I'm comparing this to a french client. I've tried locally going in and changing my default language in Windows 10 to French, rebooting, and signing in with the French language setting but I'm still seeing the English date picker in flash?

Any tips?

Views

169

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

You may want to change the locale settings to see if that helps (I don't know off hand for sure, but I seem to recall this being the case.)  In addition, you can also make this change by using Flash Player's configuration file (eg. mms.cfg).  Check out the section titled "DefaultLanguage" on page 40 in our administration guide.

Adobe Flash Player Administration Guide for Flash Player | Adobe Developer Connection

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines