Locked

I cannot open any links requiring adobe flash. I have it installed and turned on, but the website says it is disabled even though I have allowed it to work

Community Beginner ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

I cant open any links like:

Module 4 - Image System

I get 500 internal server error

Views

4.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 19, 2019 Feb 19, 2019
I'm not sure why it's displaying different for you, however, the cause remains - this is an issue with the content provider, not Flash Player.  The content provider needs to fix their Flash detection handling to conform to the browser requirements.  Until then, I recommend using a different browser, such as Chrome, that the site works on.

Likes

translate

Translate

Translate
Adobe Employee ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Internal 500 server error is a problem with the server, not Flash, your computer or anything else.  Essentially the website host has something misconfigured on their end that prevents the action your attempting from completing.  Please contact the content provider for assistance.  In this case, it appears the site is not coded correctly to detect Flash and prompt the user to either 'allow' Flash in the browser, if it's already installed, or prompt the user to install Flash, if it's not already installed.

However, using Chrome, I went to the site you linked to, then followed the instructions at Use or fix Flash audio & video - Computer - Google Chrome Help (going to site settings to allow Flash).  After reloading the page, Flash content worked.

If you're not using Chrome, please provide the operating system and browser you are using.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

I have used windows 10 , and Microsoft edge browser. The flash is already

integrated into the edge browser. I was not able to view any interactive

content ever since installing the windows 10 and using Microsoft edge

browser.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Eventually I ended up using Chrome as well , but i had to restart the computer to install updates and then it worked but the edge still won't prompt me to allow flash player for that site.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

So why doesn't edge browser display the content? Is there any way to fix this issue? Maybe update it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Microsoft itself manages any Flash update for Edge and IE, check in your system update list/history

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

I was able to get it to work on Edge, but the issue is with the content provider and they need to fix it on their end to work correctly.

On Edge, when navigating to http://www.chrispqld.com/endoscopy/animations/435.asp it displays the puzzle piece to click to allow Flash, but the site redirects too quickly to http://www.chrispqld.com/endoscopy/animations/noFlash/default.asp?page=16 which is were the error 500 displays.

When you get the 'error 500', click on the 'i' in the address field, to the left of the web-site URL and select 'Allow Adobe Flash':

Screen Shot 2019-02-15 at 3.26.59 PM.jpg

Then go to http://www.chrispqld.com/endoscopy/animations/435.asp​ again.  This time the Flash content should display.

Screen Shot 2019-02-15 at 3.38.40 PM.jpg

I uploaded a short video to Adobe Document Cloud​ to demonstrate this.

<edit>

You're essentially going to have to 'allow' Flash every time on Chrome and Edge. Once you exit out of the browser, the browser 'forgets' your 'allow' setting and forces you to 'allow' Flash again.  This is a browser feature, not anything to do with Flash, as the browser determines how it handles (loads) Flash.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

I get a puzzle icon for a split second but it quickly dissapears before I can even click it . And when I press 'i' in top left , it just shows check mark next to allow , which means it's enabled but the content still does not display even after refreshing the page

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Don't refresh the page.  The 'error 500' link is different than the link to the page that has the Flash content.  If you're at the '500 - internal server error' page, refreshing the page simply refreshes the error page.

The link you want is http://www.chrispqld.com/endoscopy/animations/435.asp 

But when it redirects to the '500 internal server error', the link is http://www.chrispqld.com/endoscopy/animations/noFlash/default.asp?page=16

Try clearing the website permissions:

  1. go to either of the links above
  2. click on the 'i' in the address field
  3. when the menu opens, click the Clear Permissions button
    Screen Shot 2019-02-15 at 4.19.46 PM.jpg
  4. Then click Allow Adobe Flash again
    Screen Shot 2019-02-15 at 4.26.25 PM.jpg
  5. Click anywhere outside of the menu, for the menu to close
  6. When the menu closes, clear the contents of the address field and then type (or copy/paste) http://www.chrispqld.com/endoscopy/animations/435.asp

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

No, it doesn't let me type or change the url URL link at all. I can select it but nothing else. And when I pressed clear permissions and check the setting  the media autoplay still has allow selected. So I can't change anything in this page

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

I'm not sure why it's displaying different for you, however, the cause remains - this is an issue with the content provider, not Flash Player.  The content provider needs to fix their Flash detection handling to conform to the browser requirements.  Until then, I recommend using a different browser, such as Chrome, that the site works on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

My screen looks different from yours.

1.Screenshot (2).pngScreenshot (3).pngScreenshot (4).pngScreenshot (5).pngScreenshot (6).pngScreenshot (7).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines