Locked

Install Adobe Flash Player Problem Vista SP1

New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

The Microsoft Patch only applies to SP2.

I need a lower version of the Flash Player?

I have hit a wall and spent hours on this

Please Help

Views

287

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Vista Service Pack 1 doesn't support sha256 digital certificates, which Flash Player uses.  Information on upgrading to Service Pack 2 is available at https://support.microsoft.com/en-us/help/13858/windows-vista-service-pack-2-install

The most recent version of Flash Player (28.0.0.161) contains the most recent security fixes (see Adobe Security Bulletin for security information on the latest update).  It's not recommended to install older versions of Flash Player, especially on internet connected computers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines