Locked

Maze Randomware and Adobe Products

New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

Hello,

We like to to know more information on Maze Randomware as below:

- What is Maze Randomware ?

- What impact does it have on Adobe Flash Player, Adobe Air, Adobe Shock wave and Adobe Acrobat product.

- How can the Corporate enviroment be Protected.

- How can some diagnose if PC has been infected by this Ransome ware.

 

Regard,

Rakesh

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

Do you mean ransomware? Why do you connect it with Flash Player or Adobe at all? They certainly do not make it. Fake updates may be a source of malware, however.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

Hello,

Thank you for the Response 🙂

Below url says that this ransom ware works with Adobe Flash Player however not sure it is Genuine or not.

 

https://securityintelligence.com/news/spelevo-ek-exploits-flash-player-vulnerability-to-deliver-maze....

 

Could Adobe Support put more light on this problem.

 

Regards,

Rakesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

LATEST

The October 2019 article you link to states:

 

 

The exploit kit attempts to abuse CVE-2018-15982, a use-after-free vulnerability, within the browser to specifically target users of Flash Player versions 31.0.0.153 / 31.0.0.108 and earlier.

 

 

CVE-2018-15982 was addressed in Dec 2018 with the release of 31.0.0.153 and 31.0.0.108.  See https://helpx.adobe.com/security/products/flash-player/apsb18-42.html,

 

Please ensure you are running the most recent version of Flash Player.  To find the most recent version for the operating system/browser you are using, refer to https://get.adobe.com/flashplayer/about/.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines