Locked

MenuBar disappears only in IExplore

New Here ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

Hello,

I have a SWF application running, and somehow the MenuBar from my page disappears only in IExplore. At Chrome and Firefox this not occurs.

My MXML file looks like this:

<mx:MenuBar id="mnePrincipal" labelField="@label"

                 styleName="mainMenu" menuStyleName="subMenu"  

                 itemClick="menuHandler(event);"

                 borderColor="0xFF0000"

                 rollOverColor="0xFF0000"

                 y="2"

                 alpha="0.0" fontSize="10"

                 fontWeight="bold" focusAlpha="0.3">

               

                     <mx:XMLList>

                        <menuitem label="MenuItem A">

                            <menuitem label="SubMenuItem A-1" enabled="false"/>

                            <menuitem label="SubMenuItem A-2"/>

                        </menuitem>

                        <menuitem label="MenuItem B"/>

                    </mx:XMLList>

               

                 </mx:MenuBar>

Any tips?

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

LATEST

IExplore.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines